Registrace  •  FAQ  •  Pravidla fóra  •  Uživatelské blogy  •  PCTuning.cz  •  Hledat  • Přihlášení
 • Funkce report, slouží pro upozornění na porušení pravidel, ne vzkazy moderátorům.

Právě je po 18. listopad 2019, 17:16

Zobrazit příspěvky bez odpovědiZobrazit aktivní témata



Čas je uváděn v UTC + 1 hodina


Odpovědět na téma  [ 36 příspěvků ]  Přejít na stránku 1, 2  další
Autor Zpráva
 Předmět: Mrtvé SSD?
PříspěvekZaslal v: ne 19. červen 2011, 16:35 
Začátečník
Začátečník
Obrázek uživatele

Založen: 14. únor 2010
Bydliště: Sever Moravy
Nahoru
Zdravím, dnes se mi pod ruce dostal Aspire One s SSD. Při instalaci Winů , přesněji při formátování se napíše hláška, že je disk mrtvý a dál mě to nepustí. Při instalaci Ubuntu se disk naformátuje, ale při kopírování prvních souborů opět vyskočí hláška, že kopírování není možné a že disk je špatný nebo mrtvý. Je možné ho ještě nějak zachránit?


 Profil  
 Předmět: Re: Mrtvé SSD?
PříspěvekZaslal v: ne 19. červen 2011, 23:55 
Středně pokročilý
Středně pokročilý
Obrázek uživatele

Založen: 22. duben 2004
Bydliště: Brno
Nahoru
Je to Acer AOD110 ZG5?

Pokud ano, stačí udělat zero fill pomocí Acitve Kill Disku pro DOS a po Instalaci Windows nainstalovat ovladač FlashFire.

_________________
Já bych všechny ty pisálky, co se opravdové práce bojí, nahnal do Mišelinky tahat gumy.


 Profil  
 Předmět: Re: Mrtvé SSD?
PříspěvekZaslal v: po 20. červen 2011, 19:08 
Začátečník
Začátečník
Obrázek uživatele

Založen: 14. únor 2010
Bydliště: Sever Moravy
Nahoru
Dnes jsem to teda zkusil, všechno celkem v pohodě, widle jsem nedaval, dal jsem ubuntu, a v polovině kopírování souborů na disk se o5 oběvila ta samá chyba


 Profil  
 Předmět: Re: Mrtvé SSD?
PříspěvekZaslal v: po 20. červen 2011, 21:33 
Středně pokročilý
Středně pokročilý
Obrázek uživatele

Založen: 22. duben 2004
Bydliště: Brno
Nahoru
Neodpověděl jsi mi na otázku. Jinak Ubuntu a všechny Linuxové pokusy o operační systém jsou pro SSD nevhodné.

Zkusil jsi udělat Wipe/Zero fill přes Active Kill disk?

_________________
Já bych všechny ty pisálky, co se opravdové práce bojí, nahnal do Mišelinky tahat gumy.


 Profil  
 Předmět: Re: Mrtvé SSD?
PříspěvekZaslal v: út 21. červen 2011, 05:44 
Začátečník
Začátečník
Obrázek uživatele

Založen: 14. únor 2010
Bydliště: Sever Moravy
Nahoru
přes Active Kill disk jsem dělal erase all data to bylo vše


 Profil  
 Předmět: Re: Mrtvé SSD?
PříspěvekZaslal v: út 21. červen 2011, 08:44 
Středně pokročilý
Středně pokročilý
Obrázek uživatele

Založen: 22. duben 2004
Bydliště: Brno
Nahoru
Ano, ale stále jsme se nedostali k tomu, jaký je to model netbooku :roll:

Obrázek
Objevily se nějaké chybové hlášky po provedení One Pass Zero Fill?

_________________
Já bych všechny ty pisálky, co se opravdové práce bojí, nahnal do Mišelinky tahat gumy.


 Profil  
 Předmět: Re: Mrtvé SSD?
PříspěvekZaslal v: út 21. červen 2011, 10:30 
Začátečník
Začátečník
Obrázek uživatele

Založen: 14. únor 2010
Bydliště: Sever Moravy
Nahoru
Je to ZG5, byl tam připájený WD Scorpio Blue, ale ten mi teď nedávno odešel :sad: , chyby se neobjevily, všechno proběhlo v pořádku a při instalaci winů vše celkem probíhalo v pořádku, ale o5 při kopírování prvních souborů na disk začaly problémy se zápisem :(


 Profil  
 Předmět: Re: Mrtvé SSD?
PříspěvekZaslal v: út 21. červen 2011, 11:28 
Středně pokročilý
Středně pokročilý
Obrázek uživatele

Založen: 22. duben 2004
Bydliště: Brno
Nahoru
Ovladače pro čipset a FlashFire jsi nainstaloval? http://flashfire.org/xe/?mid=downloadex

_________________
Já bych všechny ty pisálky, co se opravdové práce bojí, nahnal do Mišelinky tahat gumy.


 Profil  
 Předmět: Re: Mrtvé SSD?
PříspěvekZaslal v: út 21. červen 2011, 12:27 
Začátečník
Začátečník
Obrázek uživatele

Založen: 14. únor 2010
Bydliště: Sever Moravy
Nahoru
Omlouvám se, špatně jsem to vysvětlil, při instalaci začaly o5 problémy se zápisem


 Profil  
 Předmět: Umírá mi SSD? Kingston SSDNow V Series - 64GB
PříspěvekZaslal v: čt 20. září 2012, 13:33 
Začátečník
Začátečník

Založen: 03. srpen 2005
Bydliště: Jižní Morava
Nahoru
Mám ho asi 2 roky v desktopovém PC s Win 7, které jede 24/7 (drtivá většina idle, slouží to jako pracovní stanice/file server s plotnovými disky). Co sem sledoval zápisy přes HD Tune, tak se pohybují do 0,5 GB za hodinu, když stanice nic moc nedělá.

Mohl sem tímto způsobem za dva roky už vyčerpat všechny zápisy? Co znamenají položky ve SMARTU (Bad Block Count, Bad Cluster Table Count) se mi nepodařilo vygooglit a podpora Kingstonu mi řekla, ať přeinstaluju OS O.o

Error scan je stejný i když disk připojím přes SATA->USB na jinou stanici. Benchmark někdy ani nezačne a když začně, tak skončí chybou okolo 95%.

Obrázek
Obrázek


 Profil  
 Předmět: Re: Umírá mi SSD? Kingston SSDNow V Series - 64GB
PříspěvekZaslal v: čt 20. září 2012, 16:09 
Mírně pokročilý
Mírně pokročilý

Založen: 08. květen 2010
Bydliště: Praha
Nahoru
Ne neumírá, už je mrtvej.

Windows obecně (jakékoliv) musíš upravit pro provoz s SSD. Aby jen v AHCI, pokud možno fungoval trim,a je nutné aby nebyl swap na SSD,m nebyla tam ano obnova systému, logy, různé cache browserů, atd, atd. Rovně vypnout hibernaci, autodefragmentaci, superfetch....

Pokud to neuděláš, bude SSD konstantně zatěžované, konstantě se na něj bude zapisovat a prostě odejde, je to jen otázka času, štěstí a kusu kdy.


 Profil  
 Předmět: Re: Umírá mi SSD? Kingston SSDNow V Series - 64GB
PříspěvekZaslal v: čt 20. září 2012, 16:25 
Začátečník
Začátečník

Založen: 20. srpen 2011
Bydliště: Tachoff
Nahoru
Jo, tak toto ssd uz to ma za sebou. rip


 Profil  
 Předmět: Re: Umírá mi SSD? Kingston SSDNow V Series - 64GB
PříspěvekZaslal v: čt 20. září 2012, 17:00 
Mírně pokročilý
Mírně pokročilý
Obrázek uživatele

Založen: 26. prosinec 2003
Nahoru
nemyslím že by sa uzapisovalo , proste len umrelo, tak ako umiera aj iný hw :twisted:
je to tuším dokonca SSD ktoré ma 32nm pamäte a tie majú daleko vyšší počet zpisov ako dnešné SSD z 22nm

_________________
Intel Core i7 8700k@5GHz,Strix Z370 F, 2X16GB 3500 DDR4, RTX2080Ti 2100/15900, H2O + Carbide 600Q,SF Leadex 1kW Ti, 6,5 TB SSD, HiFace2 + Sapphire + Schiit Magni 2U + Shure1540, AW3418DW, Dell 7590 + Audinst Hud-Mx2 + THX-M50X , Mate 20 Pro, HTPC


 Profil  
 Předmět: Re: Umírá mi SSD? Kingston SSDNow V Series - 64GB
PříspěvekZaslal v: čt 20. září 2012, 17:28 
Začátečník
Začátečník

Založen: 03. srpen 2005
Bydliště: Jižní Morava
Nahoru
No právě že ještě mrtvý není. Kromě toho testu a benchmarku tak funguje naprosto normálně.

DOC_ZENITH: Samozřejmě že systém byl nastaven na provoz na SSD už od začátku: AHCI, trim, zarovnání bloků, přesunuté cache a databáze na plotnové disky atp.

dexterav: Ano, měl by mít 32nm paměti. Na podobný disk podle xtremesystems se zapsalo 386TiB než umřel.

Budu to teda nejspíš řešit reklamací. Díky za postřehy


 Profil  
 Předmět: Re: Mrtvé SSD?
PříspěvekZaslal v: so 4. červen 2016, 03:18 
Nováček
Nováček
Obrázek uživatele

Založen: 27. září 2006
Bydliště: Jeneč u Prahy
Nahoru
Zdraviim,
mam Crucial M4 256GB. A nedari se inicializace. V zadnem systemu. Vzdy skonci chybovou hlaskou. Da se s tim neco udelat?


 Profil  
 Předmět: Re: Mrtvé SSD?
PříspěvekZaslal v: so 4. červen 2016, 18:08 
Pokročilý
Pokročilý
Obrázek uživatele

Založen: 29. říjen 2003
Bydliště: Pardubice
Nahoru
marrtin napsal:
Zdraviim,
mam Crucial M4 256GB. A nedari se inicializace. V zadnem systemu. Vzdy skonci chybovou hlaskou. Da se s tim neco udelat?


zkus do disku pripojit pouze napajeci kabel a sata kabel odpoj. Pak zapni PC a treba v biosu ho nech cca 20min. Pak PC vypni a disk normalne pripoj.

Stalo se mi to tak pred rokem. SSD nebyl vubec videt a vypadal mrtvej. Je tam nejakej FW bug a disk se musi timto krokem resetovat. S novym FW by se to stavat nemelo.

_________________
CPU: Intel Core i7 8700K @ 4700MHz / 1.224V - all cores AVX COOLER: Noctua NH-U12S MB: MSI Z370M PRO AC RAM: HyperX 2x 8GB DDR4 3200 CL16 VGA Gainward GTX1070 8GB SSD / HDD: WD Black 512GB M2 MVME / Seagate BarraCuda 3TB CASE: Fracral Design Define Mini C PSU: Corsair RM550x 550W LCD: 24" IPS BenQ BL2411PT 1920x1200 REPRO: Logitech Z3 2.1 MOUSE: CM Xornet KEYBOARD: MS Sidewinder X4 OS: Win 10 Pro 64

Obrázek


 Profil  
 Předmět: Re: Mrtvé SSD?
PříspěvekZaslal v: st 8. červen 2016, 22:22 
Nováček
Nováček
Obrázek uživatele

Založen: 27. září 2006
Bydliště: Jeneč u Prahy
Nahoru
Tak jsem se zaridil podle tvoji rady (diky za ni), ale uspech s nedostavil. Ten disk byl donedavna fukcni, a mel posldni update FW. BIOS i spravce disku ho vidi, ale kdyz ho chci inicialiovat (zkousel jsem obe moznosti) tak to vzdy bud hned nebo po par vterinach vyhodi chybovou hlasku. Zkousel jsem ruzne okeni systemy.


 Profil  
 Předmět: Re: Mrtvé SSD?
PříspěvekZaslal v: ne 24. červenec 2016, 02:28 
Nováček
Nováček

Založen: 24. červenec 2016
Nahoru
Myslím, že ten tvůj Crucial M4 je tuhej.

Mám/měl jsem stejný disk (tuším z roku 2012/2013) - Crucial M4 256 GB. NA 9 let staré desce se poslední 0,5 roku dost občas zpomalil a občas šlo nabootovat až na 2. pokus. Po letošní reinstalaci na W10 Pro už W10 hlásily problémy s diskem. Při čistém reinstallu na nové PC (Z170 chipset, deska Asus nejnovější bios - i ten teď z 22.7.2016) už přímo bios desky varoval o špatném disku dle SMARTu. Instalovat na něj nešlo. Poté se odmlčel zcela.
Ten fígl s tím zapnutím jen napájecího kabelu a nechat ho být platí - nutno čekat snad 1 hodinu. Ale pouze došlo vždy k tomu, že W10 disk opět viděly, mohly ho zcela vymazat, ale při formátování opět chyby. Přesto, že Crucial software, crystal disk infor apod. hlasily dle smartu health status OK.
Pak zase ho po restartu bios odmítl načíst a zase varoval. Zcela jsem ho vyčistil dispartem nebo jak se to ve woknous jmenuje (i když to nění jako kill disk apod. - možná to zkusím, ale nyní ho nemám k čemu použít) a zkusil ve starším notebooku na něj naistalovat W10.
Bios notebooku při bootu vyhodil hlášení a varování, že je špatný status SMART na disku a instalačky W10 zcela odmítly na něj nainstalovat W10, že odchází. I na 2. a 3 pokus.
Byl v minulosti často dost vytěžován, hlavně posleních 6 měsíců běžel počítač 24/7 a dělal neustále zadané výpočty. Ve W7 jsem si postupné degradace výkonu a kousání u rebootu všimnul asi před 1,5 rokem, tedy odcházel více jak rok postupně.

Závěr pro mě je - můj Crucial M4 256 GB je mrtvej. Na novějšíích SSD již softwarem od výrobce radši nastavuji nyní over provisioning místo kolem 15% (Samsung doporučuje 10%, Kingston pro Enterprise segment 28%, pro domácí 7%). I u toho Crucialu jsem zkusil nastavit toto, a to 30% pro jistotu, ale stejně to bylo prd platný.

Byl to můj první SSD disk - sbohem.

Jinak na zálohy mám ještě mj. disků staší plotnový 500 GB Hitachi disk snad 10 let starý - z dob kdy začínalo SATA II. Byl kdysi dost vytěžován a ten stále jede OK jako by se nechumelilo. Ale zase je to na dnešní dobu slimohlemýžď, max na zálohy. :lol:


 Profil  
 Předmět: Re: Mrtvé SSD?
PříspěvekZaslal v: út 11. říjen 2016, 16:35 
Nováček
Nováček

Založen: 11. říjen 2016
Nahoru
Mám podobný problém. SSD je "read only", ale nemyslím, že je po něm. Došlo k tomu když jsem instaloval XBMC pro RaspberryPI2 na externí disk pomocí BerryBoot. Nejdřív jsem to instaloval na 32GB flash disk, instalace OK, ale po rebootu nenaběhl. Od té doby flash pouze pro čtení (později vyreklamováno). Myslel jsem, že odešla flashka a - blbec - zkusil jsem to na externí 256GB SSD. , skončilo to stejně. S diskem nejde nic dělat, jen číst, co se při instalaci natáhlo, ale úporně se brání zápisu, a to dokonale. Nejde ani editovat MBR, ani formátovat, ani vytvářet partišny, vše končí chybou zápisu.
Všiml jsem si, že když ho dám do notasu a nechám nabootovat, vyskočí hláška, že disk obsahuje vir. DiskEditorem jsem zjistil, že stejná hláška je přímo v MBR. Ovšem MBR vymazat nejde.
Mám podezření, že BerryBoot přepsal něco v systémové části disku, co způsobilo jeho uzamčení pro zápis. Disk rozhodně není opotřebovaný, protože byl v provozu jen několik desítek hodin. Mám ho z "druhé ruky" jako vyreklamovaný kvůli problému s firmware (občas se ztrácel v BIOSu), ale nový firmware tento problém vyřešil a disk normálně fungoval. Ale reklamovat už není kde.
Nesetkal se s tím někdo?


 Profil  
 Předmět: Re: Mrtvé SSD?
PříspěvekZaslal v: ne 26. únor 2017, 18:35 
Odborník PCT
Odborník PCT
Obrázek uživatele

Založen: 05. červen 2003
Bydliště: sluníčkář a havloid z pražské lumpenkavárny
Nahoru
právě mi asi umřel Kingston KC400 512GB, starý půl roku. prostě najednou přestal reagovat, zmizel ze systému a nazdar. v týdnu ho vyzkouším jinde, ale vypadá to na mrtvolu. škoda, za ty prachy slušná věc, holt po reklamaci bude dál fungovat :)

_________________
Obrázek
ignorelist: mimo jiné všechny kremrole (danny1691, Lokomotiva, CZECHYa, pavel2003, shorty25, ajtak, stepan001, ulver, brambora81, CZ_viper, tielka a pár dalších exotů)


 Profil  
Zobrazit příspěvky za poslední:  Řadit podle  
Odpovědět na téma  [ 36 příspěvků ]  Přejít na stránku 1, 2  další


Čas je uváděn v UTC + 1 hodina


Přejít do sekce:
  

Kdo je přihlášený

Uživatelé procházející si tuto sekci: Žádní registrovaní uživatelé a 1 anonymní


Nemůžete zakládat nová témata v této sekci
Nemůžete odpovídat na příspěvky v této sekci
Nemůžete upravovat své příspěvky v této sekci
Nemůžete mazat své příspěvky v této sekci
Nemůžete připojit přílohy v této sekci

 
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Český překlad - PCT fórum, Zásady ochrany osobních údajů.