Registrace  •  FAQ  •  Pravidla fóra  •  Uživatelské blogy  •  PCTuning.cz  •  Hledat  • Přihlášení
 • Funkce report, slouží pro upozornění na porušení pravidel, ne vzkazy moderátorům.

Právě je po 18. listopad 2019, 17:31

Zobrazit příspěvky bez odpovědiZobrazit aktivní témata



Čas je uváděn v UTC + 1 hodina


Odpovědět na téma  [ 23 příspěvků ]  Přejít na stránku 1, 2  další
Autor Zpráva
 Předmět: Zpomalování načítání systému z SSD
PříspěvekZaslal v: čt 28. únor 2019, 21:51 
Nováček
Nováček

Založen: 15. únor 2012
Nahoru
Zdravím, vážení,

rád bych Vás požádal o radu ve věci znatelného zpomalení spouštění systému.

V době 0-6 měsíců po instalaci naběhl systém (Win 10 Pro) do 15 sekund, včetně probliknutí ROG loga desky. Od počátku isntalace vše beze změny (připojené stále další 2 datové disky, beze změny znamená žádné zásahy do HW, žádné instalace složitých SW atp.). Systémový disk Samsung 970 EVO 500GB v M.2 slotu, na jiném disku není OS. CPU i5-8600K, 16GB RAM, GTX 1070Ti, deska Z370-E.

Problém je, že posledních 14 dnů systém naběhne od spuštění čím dál později. Spustím, poté se tváří, že by chtěl naběhnout normálně, pípne si, nic se neděje (černá zapnutá obrazovka, vpravo nahoře bliká podtržítko) a cca po 20-30 sekundách teprve problikne ROG logo a začne nabíhat systém již normálním způsobem. Nevím, co způsobuje tu prvotní prodlevu mezi sepnutím spínače (kdy PC ožije) a rozsvícením ROG loga, od kdy již běží bez problému. Pořídil bych video, ale nejsou tam žádné prvky, které by mohly být nápomocné - prostě je tam 20-30 sekund navíc.

Ovladače i BIOS aktuální. Po restartu se jev nedostavuje, pouze při zapnutí z vypnutého stavu (vypínám vždy i zdroj, ale to jsem dělal od počátku).

Nějaké zkušenosti s tímto? Nápady, čím to může být způsobeno? Na co se zaměřit pro odstranění prodlevy?

Děkuji. M.


 Profil  
 Předmět: Re: Zpomalování načítání systému z SSD
PříspěvekZaslal v: pá 1. březen 2019, 09:58 
Čestný člen
Čestný člen
Obrázek uživatele

Založen: 04. červen 2003
Bydliště: Prostějov
Nahoru
V biosu zkontroluj jestli máš v pořadí bootu disků na prvním místě samsung 970 - EFI boot
Nic jiného mě nenapadá.

_________________
Core i7 8700K , Asus Prime Z370-A, 2x8GB DDR4 3200 G.Skill TridentZ, GTX1060 6GB, 120GB Intel SSD 320, Samsung 1TB 103SJ, X-Fi Titanium, 22" LG W2252TQ, EK water blocks (CPU+GPU, DDC1+EKtop, NexXxos Pro III+II), Avance C001 Terminator, Corsair HX520W


 Profil  
 Předmět: Re: Zpomalování načítání systému z SSD
PříspěvekZaslal v: so 9. březen 2019, 22:44 
Nováček
Nováček

Založen: 15. únor 2012
Nahoru
Dobrý tip. Bohužel, je to nastaveno správně.

Další provedené byly testy pomocí eset, windefender, adwcleaner, roguekiller, spyhunter ... nic nenalezeno. Teď už nabíhá skoro minutu.

Někdo nějaké další tipy?


 Profil  
 Předmět: Re: Zpomalování načítání systému z SSD
PříspěvekZaslal v: so 9. březen 2019, 23:12 
Začátečník
Začátečník
Obrázek uživatele

Založen: 21. červenec 2003
Bydliště: Hradec Králové
Nahoru
Co říká o stavu SSD Magician:
https://www.samsung.com/semiconductor/minisite/ssd/download/tools/ ?

_________________
i7-9700K - Asus Z390-PRO GAMING - 16GB DDR4 3200 - NZXT Kraken X62 - 1080Ti GAMING X 11G - WD Black SN750 500GB + 850 EVO 250GB + 860 EVO 1TB - Fractal Design Meshify S2 - EVGA SuperNOVA 750 G3 - BenQ BL2710PT - 1440p.


 Profil  
 Předmět: Re: Zpomalování načítání systému z SSD
PříspěvekZaslal v: ne 10. březen 2019, 02:02 
Pokročilý
Pokročilý
Obrázek uživatele

Založen: 15. prosinec 2006
Bydliště: Praha - Vinohrady
Nahoru
Taky bych zvážil výměnu CMOS baterie, jestli nemá BIOS nějakej problém kvůli téměř vybité baterce. Zbytečné vypínání zdroje jí dává dost na frak.

_________________
PC: MB: ASUS TUF Z370-PRO GAMING ; CPU: INTEL Core i7-8700K @ 3,7GHz ; CPUcooler: Noctua NH-D14 ; GPU: GIGABYTE GTX2070 WINDFORCE 3X 8GB ; DDR4: 1x16 GB Crucial Ballistix Sport LT Red 2666MHz ; HDD: Samsung 960 EVO M.2 500GB + WD Green 1,5GB + WD Green 2,5GB + WD Red 4TB + WD Red 8TB ; CASE: Lian-Li PC-7FNW ; PSU: Corsair RM650x ; MOUSE: Logitech G700s ; KEYBOARD: Logitech G910 Orion Spectrum ; SOUND: Logitech X530 ; MONITOR: 2x Dell U2515H (25" QHD IPS) | Games, that you can play with me | Diablo III - Divina
NOTEBOOK: Sony VAIO F11M1E ; CPU: Intel Core i5 2,4GHz ; GPU: nVidia GT330M 1GB ; DDR3: 2x4096MB 1066MHz ; HDD: Samsung SSD 840 EVO 120GB; FullHD


 Profil  
 Předmět: Re: Zpomalování načítání systému z SSD
PříspěvekZaslal v: ne 10. březen 2019, 07:55 
Začátečník
Začátečník
Obrázek uživatele

Založen: 20. únor 2008
Nahoru
nemas pripojeny aj HDD ? ak ano..zrejme bude chyba v nom..skus ho odpojit a nabootuj..


 Profil  
 Předmět: Re: Zpomalování načítání systému z SSD
PříspěvekZaslal v: ne 10. březen 2019, 08:23 
Začátečník
Začátečník
Obrázek uživatele

Založen: 28. listopad 2016
Nahoru
Tak tak, odpojit disky a skusit to.


 Profil  
 Předmět: Re: Zpomalování načítání systému z SSD
PříspěvekZaslal v: ne 10. březen 2019, 19:26 
Nováček
Nováček

Založen: 15. únor 2012
Nahoru
vecino napsal:

SSD Magician říká, že to chce update firmwaru (old version), akorát, že při pokusu o update to hodí chybu s tím, že nelze provést. Díval jsem se na web Samsungu a firmware k EVO 970 nemohu najít.

Co se týče ostatních údajů, vše v pořádku :-/


 Profil  
 Předmět: Re: Zpomalování načítání systému z SSD
PříspěvekZaslal v: ne 10. březen 2019, 19:58 
Nováček
Nováček

Založen: 15. únor 2012
Nahoru
rbclass napsal:
nemas pripojeny aj HDD ? ak ano..zrejme bude chyba v nom..skus ho odpojit a nabootuj..

Mr_Trollfan napsal:
Tak tak, odpojit disky a skusit to.

Disky jsem odpojil, bohužel beze změny. Po následném startu PC startoval 4 minuty, když v tom jsem to vzdal a stisknul restart - poté PC naběhl téměř okamžitě. Při restartech to prostě chodí celkem dobře, ale zapnutí z vypnutého stavu je problém.

Znak, který není obvyklý, je problikávání podtržítka vlevo nahoře, ale nejen v rohu, ale i pár cm od rohu - střídavě. Zkusil jsem natočit video, ať vidíte, s čím se potýkám. Přibližně 90 sekund teď trvá start systému a zdá se, že je to s každým dnem delší.

https://youtu.be/A14St0r7I3g

Samozřejmě reinstall je řešení skoro vždy, ale tady mě trápí, že nevím, co to způsobuje, když se vše kolem zdá být v pořádku. Chápu, kdyby se systém nespustil vůbec, ale ještě jsem se nesetkal s tím, že by si systém dával takto na čas a každý den se to o pár chvil prodloužilo.


 Profil  
 Předmět: Re: Zpomalování načítání systému z SSD
PříspěvekZaslal v: ne 10. březen 2019, 20:29 
Začátečník
Začátečník
Obrázek uživatele

Založen: 20. únor 2008
Nahoru
skusil by som
reset biosu
vratit sa na predchadzajuci bod obnovy systemu
kontrola integrity systemu
virus check

cele sa mi to ale vidi ako cisto HW problem,kedze reset systemu je rychly...


 Profil  
 Předmět: Re: Zpomalování načítání systému z SSD
PříspěvekZaslal v: ne 10. březen 2019, 23:08 
Moderátor
Moderátor
Obrázek uživatele

Založen: 09. srpen 2009
Bydliště: Háj ve Slezsku
Nahoru
Možnosti.
Za tu dobu proběhlo mnoho aktualizací Windows, možná zkusit vrátit aktualizace před problémem.
Ve správci zařízení není nějaký problém?
Možná by šlo něco zjistit z boot logu a prohlížeče událostí systému.
Pokud je Magician aktuální, tak by firmware měl jít aktualizovat. Jinak může být problém v samotném disku.

_________________
PC: I7-4770K, Gigabyte Z87X-D3H,
EVGA GTX 980, Crucial Ballistix 16 GB, Corsair AX750, SSD Samsung 840 Pro 128 GB/850 EVO 500 GB, Noctua NH-D14, Lian Li PC-7FNW
Zvuk: Foobar2000 → ASIO → Aune X1s → Chord C-line → Primare i22 → Chord Clearway → Monitor Audio Silver 2


 Profil  
 Předmět: Re: Zpomalování načítání systému z SSD
PříspěvekZaslal v: po 11. březen 2019, 13:23 
Mírně pokročilý
Mírně pokročilý
Obrázek uživatele

Založen: 26. prosinec 2003
Nahoru
podľa popisu je problém už od počiatku pri detekcii čiže vadný disk, poprípade niečo zle v biose?
lebo logo rog je v podstat iba boot ešte pred winom

_________________
Intel Core i7 8700k@5GHz,Strix Z370 F, 2X16GB 3500 DDR4, RTX2080Ti 2100/15900, H2O + Carbide 600Q,SF Leadex 1kW Ti, 6,5 TB SSD, HiFace2 + Sapphire + Schiit Magni 2U + Shure1540, AW3418DW, Dell 7590 + Audinst Hud-Mx2 + THX-M50X , Mate 20 Pro, HTPC


 Profil  
 Předmět: Re: Zpomalování načítání systému z SSD
PříspěvekZaslal v: út 12. březen 2019, 03:47 
Začátečník
Začátečník

Založen: 10. březen 2011
Nahoru
V takomto prípade treba skusit vypnút v napájaní rýchle spustenie ( Fast Startup ). Treba skontrolovat aktuálnost biosov a ovladačov.


 Profil  
 Předmět: Re: Zpomalování načítání systému z SSD
PříspěvekZaslal v: čt 14. březen 2019, 18:11 
Nováček
Nováček

Založen: 15. únor 2012
Nahoru
Přátelé, situace je již v pořádku. Bohužel si neuvědomuju, čím konkrétně se dala věc do pořádku ... v bezmoci jsem dokola opakoval snad 3x vámi doporučené postupy. Nakonec, po uvedení biosu do výchozího nastavení, se situace vrátila do normálu. Sice jsem update a default biosu udělal hned zkraje, ale problém přetrval. A najednou - po opakovaně provedené operaci - je to v pořádku.

Tak jenom doufám, že nejsem sám, komu se v počítačovém světě dějí podobné věci... :-)

Děkuji vám za rady a přeji pohodové dny.


 Profil  
 Předmět: Re: Zpomalování načítání systému z SSD
PříspěvekZaslal v: čt 14. březen 2019, 18:42 
Mírně pokročilý
Mírně pokročilý
Obrázek uživatele

Založen: 26. prosinec 2003
Nahoru
určite si neni sám :D
trocha neskoro ma napadlo že je ked zanem HPET, tak výkon môjho samsungu Pro ide totálne do ri.i
a aj HDD je proti tomu beštia :mrgreen:
prečo sa tak deje nikto nevie

_________________
Intel Core i7 8700k@5GHz,Strix Z370 F, 2X16GB 3500 DDR4, RTX2080Ti 2100/15900, H2O + Carbide 600Q,SF Leadex 1kW Ti, 6,5 TB SSD, HiFace2 + Sapphire + Schiit Magni 2U + Shure1540, AW3418DW, Dell 7590 + Audinst Hud-Mx2 + THX-M50X , Mate 20 Pro, HTPC


 Profil  
 Předmět: Re: Zpomalování načítání systému z SSD
PříspěvekZaslal v: pá 15. březen 2019, 08:39 
Nováček
Nováček

Založen: 27. červenec 2018
Nahoru
Electrode napsal:
rbclass napsal:
nemas pripojeny aj HDD ? ak ano..zrejme bude chyba v nom..skus ho odpojit a nabootuj..

Mr_Trollfan napsal:
Tak tak, odpojit disky a skusit to.

Disky jsem odpojil, bohužel beze změny. Po následném startu PC startoval 4 minuty, když v tom jsem to vzdal a stisknul restart - poté PC naběhl téměř okamžitě. Při restartech to prostě chodí celkem dobře, ale zapnutí z vypnutého stavu je problém.

Znak, který není obvyklý, je problikávání podtržítka vlevo nahoře, ale nejen v rohu, ale i pár cm od rohu - střídavě. Zkusil jsem natočit video, ať vidíte, s čím se potýkám. Přibližně 90 sekund teď trvá start systému a zdá se, že je to s každým dnem delší.

https://youtu.be/A14St0r7I3g

Samozřejmě reinstall je řešení skoro vždy, ale tady mě trápí, že nevím, co to způsobuje, když se vše kolem zdá být v pořádku. Chápu, kdyby se systém nespustil vůbec, ale ještě jsem se nesetkal s tím, že by si systém dával takto na čas a každý den se to o pár chvil prodloužilo.


Ahoj deje se mi to same,system na adata xpc8200 nvme 960gb,resim uz ctvrt roku,zadne reseni.reset je rychly boot cca 4-6s.ale v nejakou chvili se něco stane cca po 14 dnech pouzivani.bohuzel nevim co.nefunguje reset biosu.a vlastne nejde ani najet do safe modu,respektive lze ale trva to stejne dlouho jako spusteni normalni.zacne to na cca 1 minute,a uz sem dospel do bodu kdy najeti systemu trvalo přes 3 HODINY...probehne při bootu ikona Windows a pak se toci jen ty kulicky....nefunguje nic na to.jen nova instalace,ani obnoveni systemu do drivejsiho bodu.nechapu,dodnes sem nevypozoroval kde je chyba.soucastky mam vse nove cca 4 mesice.ale pak to dela i na reset i na on/off.


 Profil  
 Předmět: Re: Zpomalování načítání systému z SSD
PříspěvekZaslal v: pá 15. březen 2019, 14:19 
Nováček
Nováček

Založen: 15. únor 2012
Nahoru
LP Mark ll napsal:

Ahoj deje se mi to same,system na adata xpc8200 nvme 960gb,resim uz ctvrt roku,zadne reseni.reset je rychly boot cca 4-6s.ale v nejakou chvili se něco stane cca po 14 dnech pouzivani.bohuzel nevim co.nefunguje reset biosu.a vlastne nejde ani najet do safe modu,respektive lze ale trva to stejne dlouho jako spusteni normalni.zacne to na cca 1 minute,a uz sem dospel do bodu kdy najeti systemu trvalo přes 3 HODINY...probehne při bootu ikona Windows a pak se toci jen ty kulicky....nefunguje nic na to.jen nova instalace,ani obnoveni systemu do drivejsiho bodu.nechapu,dodnes sem nevypozoroval kde je chyba.soucastky mam vse nove cca 4 mesice.ale pak to dela i na reset i na on/off.

Ahoj. Zkus postupně projít od začátku všechny rady a postupy ... co jsem dělal já, stejně tak, co doporučili ostatní. U mě to "nejspíš" bylo něco v biosu, ale jak jsem psal, updatoval jsem bios a asi 3x jsem ho obnovil do výchozího nastavení a nakonec to šlo normálně. Bohužel tím, jak jsem dělal víc věcí najednou, nevím, co konkrétně to vrátilo do normálu.


 Profil  
 Předmět: Re: Zpomalování načítání systému z SSD
PříspěvekZaslal v: so 16. březen 2019, 13:01 
Začátečník
Začátečník

Založen: 15. květen 2009
Nahoru
LP Mark ll napsal:
...

jaky mas pripojeny disky? je mezi nima i plotnovej? pokud ano, skoro urcite ma nejakej problem, i kdyz ve smartu nemusi bejt nic videt... az tenhle problem nastane, zkus ho odpojit sleduj boot

_________________
CPU: Intel core i5 4690k@4,6 GHz | GPU: GTX 970@1440MHz/8000MHz | MB: Asus Sabertooth Z97 MARK 2 | RAM: 2*8GB Kingston DDR3 | HDD: Samsung SSD 840 Evo 250GB | PSU: EVGA Gold 650W | OS: Win 7 Ultimate SP1 64-bit | Fire Strike: P10068


 Profil  
 Předmět: Re: Zpomalování načítání systému z SSD
PříspěvekZaslal v: po 18. březen 2019, 12:08 
Nováček
Nováček

Založen: 27. červenec 2018
Nahoru
Alfajk: ahoj,hdd jsou pouze v externich rámečcích.spoustim je sporadicky.nikdy nebezi uz u startu.tato varianta me tez napadla.na pevno je pouze ten xpc8200 na systém.a na hry sandisc ssd na jednom sata portu.instalace w10 probiha pouze se zapojenym xpc8200.hry pripojuji az po kompletni instalaci.a nezacne to delat když je tento disk pripojen,az za nejakou dobu.mohlo by to delat doinstalovani knihovny .NET Framework 2.0 and 3.5?jinak me doslova nic nenapada.
Electrode: ja prave vse co si delal uz delal.

komponenty jsou nove-i9 9900k,asus gene XI/bios 0805/,gigabyte 2080 ti,evga 1000w P2,m2 xpc8200 nvme.Takze myslim ze ani malo vykonu na tak dlouhe spousteni nemam:(


 Profil  
 Předmět: Re: Zpomalování načítání systému z SSD
PříspěvekZaslal v: po 18. březen 2019, 12:50 
Nováček
Nováček

Založen: 15. únor 2012
Nahoru
Tedy windefender, adwcleaner, roguekiller ani spyhunter nic nenašli? BIOS máš aktuální, takže default bez čehokoliv jsi taky zkoušel tedy... Máš možnost obnovy systému? (i když pokud se Ti to děje dlouho, asi to nebude použitelná cesta)


 Profil  
Zobrazit příspěvky za poslední:  Řadit podle  
Odpovědět na téma  [ 23 příspěvků ]  Přejít na stránku 1, 2  další


Čas je uváděn v UTC + 1 hodina


Přejít do sekce:
  

Kdo je přihlášený

Uživatelé procházející si tuto sekci: Žádní registrovaní uživatelé a 1 anonymní


Nemůžete zakládat nová témata v této sekci
Nemůžete odpovídat na příspěvky v této sekci
Nemůžete upravovat své příspěvky v této sekci
Nemůžete mazat své příspěvky v této sekci
Nemůžete připojit přílohy v této sekci

 
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Český překlad - PCT fórum, Zásady ochrany osobních údajů.