PCTuning
https://pctforum.tyden.cz/

Problém - po zapnutí pc občas nenajede (ani nepostne)
https://pctforum.tyden.cz/viewtopic.php?f=128&t=276293
Stránka 1 z 1

Autor:  g-ice [ st 31. červenec 2019, 13:48 ]
Předmět:  Problém - po zapnutí pc občas nenajede (ani nepostne)

Zdravím, skládal jsem kamarádovi PC z nejakeho zbyleho HW co jsem mel.

S tím HW nebyl nikdy problém (používal jsem ho X let sám). Teď mi ten kamarád hlásí že občas když zapne PC tak se roztočí větráky ale PC nenajede (ani do biosu). Nejde restartnout. Musí vypnout a zapnout zdroj a pak se to rozjede.
Čím by to mohlo být? Než jsem mu ho předával, zkoušel jsem ho .. i nejake zatezove testy abych čeknul teplotu (AIDA 64) a všechno v cajku.

Konfigurace
deska asus z97-C
i5 4690k@4.3 1.15v
HyperX 16GB KIT DDR3 1866MHz CL10 Fury Black
SSD nové
rx 580 8gb pulse nová
win 10 pro
Zdroj Seasonic S12II 520w - nový

Zítra tam jedu se na to podívat potřebuju poradit jak to fixnout a po čem jít :)

Autor:  DOC_ZENITH [ čt 1. srpen 2019, 10:21 ]
Předmět:  Re: Problém - po zapnutí pc občas nenajede (ani nepostne)

No hele, tohle už jsem párkrát zažil a paradoxně to byl zdroj. Když byl déle ve standby tak se v něm něco "seklo" a pak při power komp nepostnul, ale plné vypnutí od elektriky a chvíli počkat a pak vše naběhlo. Může to bejt samo sebou i deska.

Autor:  fmx rider [ čt 1. srpen 2019, 10:33 ]
Předmět:  Re: Problém - po zapnutí pc občas nenajede (ani nepostne)

Stejná zkušenost i platforma, nakonec až to nešlo zapnout vůbec se musela vyměnit deska i procesor.

Autor:  g-ice [ čt 1. srpen 2019, 10:58 ]
Předmět:  Re: Problém - po zapnutí pc občas nenajede (ani nepostne)

Zdroj je úplně nový... mám obavy z té desky... díval jsem se a na tu patici 1150 se nedá vůbec sehnat nová/zánovní. Divné je že když přepne zdroj (vypne a zapne) tak mu to potom najede normálně... ve windows to nikdy nepadá atd... ale jak vypne PC a nechá přes noc tak druhej den ráno mu to nenajede.

Po tom "fixu" s tím zdrojem to jde restartovat normálně a všechno běží jak má... :(

Autor:  Nagant [ čt 1. srpen 2019, 11:07 ]
Předmět:  Re: Problém - po zapnutí pc občas nenajede (ani nepostne)

Tady má někdo obdobný problém, byť s výkonnějším zdrojem:
https://forums.tomshardware.com/threads ... u.3390242/
Ale řešení tam není.

Tak zda to není nějaká nekompatibilita MB - zdroj (?).

Autor:  g-ice [ čt 1. srpen 2019, 11:08 ]
Předmět:  Re: Problém - po zapnutí pc občas nenajede (ani nepostne)

Nagant napsal:
Tady má někdo obdobný problém:
https://forums.tomshardware.com/threads ... u.3390242/
Ale řešení tam není.

Tak zda to není nějaká nekompatibilita MB - zdroj (?).

Se stejným zdrojem jsem to provozoval kdysi a v pohodě... akorát možná nějáká starší revize
A ten problém vypadá na chlup stejný. Zkusím přeflashovat bios...

Autor:  Nagant [ čt 1. srpen 2019, 11:32 ]
Předmět:  Re: Problém - po zapnutí pc občas nenajede (ani nepostne)

Co zkusit zakázat úsporné funkce C6 a C7?

Autor:  g-ice [ čt 1. srpen 2019, 11:43 ]
Předmět:  Re: Problém - po zapnutí pc občas nenajede (ani nepostne)

Nagant napsal:
Co zkusit zakázat úsporné funkce C6 a C7?

Jak se to dělá :D to je někde v biosu?
Btw- říkal že jakmile je PC hodinku dvě vyplý už nenajede. přepne přepínač na zdroji tam a zpátky a najede bez problemu :)

EDIT: nemám tam nastavené ty C stavy... mám to na 4.3ghz sync all cores.. jede to pořád na 4.3

Autor:  Nagant [ čt 1. srpen 2019, 11:55 ]
Předmět:  Re: Problém - po zapnutí pc občas nenajede (ani nepostne)

Dle manuálu je to v CPU Power Management Configuration.
Musel bys to vyzkoušet, co tam nastavit, je tam dost položek.
Nebo poradí někdo znalejší, já sestavu s Haswellem nikdy neměl.

Asi bych začal s tím, že bych dal CPU C-states na Disabled, zda problém zmizí.
Pokud ano, tak na Enabled a pohrát si s dílčími nastaveními.
Ale fakt s tím osobní zkušenost nemám.

Autor:  flanker [ čt 1. srpen 2019, 15:01 ]
Předmět:  Re: Problém - po zapnutí pc občas nenajede (ani nepostne)

hele, zkus ještě vyměnit baterku desky. Kup novou. A mrkni eventuálně i po novějším BIOSu (někdy se BIOS prostě "zblázní" a pomůže reflash BIOSu a nebo nahrát novej.

Autor:  Natural [ čt 1. srpen 2019, 16:05 ]
Předmět:  Re: Problém - po zapnutí pc občas nenajede (ani nepostne)

Jo ta baterka není špatnej nápad. Mrknul bych přitom ale na desku jestli není někde náhodou nafouklá. Jestli ne, zkusil bych druhý zdroj.
Nějakou nekompatibilitu bych řešil spíš u noname, ne u seasonicu.
Imo nějaký kondík je v čoudu.

Autor:  zsdx [ čt 1. srpen 2019, 16:52 ]
Předmět:  Re: Problém - po zapnutí pc občas nenajede (ani nepostne)

Citace:
Nějakou nekompatibilitu bych řešil spíš u noname, ne u seasonicu.

A co kdyz na tom neco je?

Autor:  g-ice [ čt 1. srpen 2019, 18:02 ]
Předmět:  Re: Problém - po zapnutí pc občas nenajede (ani nepostne)

flanker napsal:
hele, zkus ještě vyměnit baterku desky. Kup novou. A mrkni eventuálně i po novějším BIOSu (někdy se BIOS prostě "zblázní" a pomůže reflash BIOSu a nebo nahrát novej.

Baterku zkusim urcite vymenit uz ji mam nachystanou ;) a flashovat bios mam v planu taky...

Autor:  DOC_ZENITH [ čt 1. srpen 2019, 21:09 ]
Předmět:  Re: Problém - po zapnutí pc občas nenajede (ani nepostne)

Natural napsal:
Jo ta baterka není špatnej nápad. Mrknul bych přitom ale na desku jestli není někde náhodou nafouklá. Jestli ne, zkusil bych druhý zdroj.
Nějakou nekompatibilitu bych řešil spíš u noname, ne u seasonicu.
Imo nějaký kondík je v čoudu.


Právě že mě se to párkrát stalo o Seasonicu a nebyla to nekompatibilita byl vadnej z výroby.

Je zde ale třeba rozlišovat 2 scénáře.

1. PC je dlouho ve standby, zmáčnu power a nic, ani ťuk dokud se zdroj komplet neodpojí od produ a po chvíli zas nepřipojí. Ala to o čem mluvim nebo...
2. PC se zapne ale obrazovka černá, když jej vypnu a hned znova zapnu tak naskočí. Toto je studennej start a na 90% deska.

Autor:  g-ice [ čt 1. srpen 2019, 21:47 ]
Předmět:  Re: Problém - po zapnutí pc občas nenajede (ani nepostne)

Kdyz je to dlouho ve standby tak se roztoci vetraky ale jinak ani tuk. vypnes a zapnes zdroj a pak to jede.

Autor:  g-ice [ út 13. srpen 2019, 12:35 ]
Předmět:  Re: Problém - po zapnutí pc občas nenajede (ani nepostne)

Nagant napsal:
Dle manuálu je to v CPU Power Management Configuration.
Musel bys to vyzkoušet, co tam nastavit, je tam dost položek.
Nebo poradí někdo znalejší, já sestavu s Haswellem nikdy neměl.

Asi bych začal s tím, že bych dal CPU C-states na Disabled, zda problém zmizí.
Pokud ano, tak na Enabled a pohrát si s dílčími nastaveními.
Ale fakt s tím osobní zkušenost nemám.


Vypadá to na ty C-stavy... dneska to zkusím vypnout (ještě jsem se ke kámošovi nedostal) jen teda doufám že jsou zaplé..
všem díky za tipy.
Btw - seasonic support mi odpověděl asi do 15 minut... vypadá to na ten zdroj - není kompatibilní s těmi C-states - stačí vypnout a mělo by to být OK.
Díky! 8-)

EDIT2: C-states byly vyplé... takže jsem v pasti. V pátek jdu zkusit vyměnit tu baterku a přeflashnout ten bios.

edit : kdyby to nekoho zajimalo tak zde je to více popsané
https://techreport.com/review/24897/the ... lity-list/

Stránka 1 z 1 Čas je uváděn v UTC + 1 hodina
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/