Registrace  •  FAQ  •  Pravidla fóra  •  Uživatelské blogy  •  PCTuning.cz  •  Hledat  • Přihlášení
 • Funkce report, slouží pro upozornění na porušení pravidel, ne vzkazy moderátorům.

Právě je st 1. duben 2020, 07:07

Zobrazit příspěvky bez odpovědiZobrazit aktivní témata



Čas je uváděn v UTC + 1 hodina


Odpovědět na téma  [ 2 příspěvků ] 
Autor Zpráva
 Předmět: VPN způsobuje časové lagy při spouštění programů
PříspěvekZaslal v: pá 13. září 2019, 17:15 
Začátečník
Začátečník
Obrázek uživatele

Založen: 24. červenec 2003
Bydliště: Praha
Nahoru
Ahoj kolegové,
mám problém, se kterým si neumím poradit (včetně IT lidí okolo mne). Je zde spoustu chytrých hlav, tak třeba to již někdo řešil 8) .

Pro připojení do práce používám klasicky VPN. Problém nastává po ukončení spojení.
Vypnu VPNku a od té chvíle mi všechny programy (jedná se pouze o jeho první spuštění) či třeba nastavení asociování souborů s aplikacemi čekají cca 15 - 30 vteřin a pak se spustí.

Nepodařilo se mi najít možnou příčinou souvislost s nastavením a pomáhá pouze restartování stroje. Pak vše běží normálně než zapnu a vypnu VPN. Přes google se mi nepodačilo nic najít.

Jak asi chápete jedná se o neskutečně otravný problém a byl bych velmi vděčen za každou pomoc. V případě zájmu mohu ukázat situaci / nastavení přes Zoom či Skype.

Předem díky za jakoukoliv odpověď :)

_________________
CPU:i5-6600K 3,5Ghz @ 4,2Ghz, MB: , RAM: HyperX 2x8Gb, GK: 1070 GTX 8Gb, HDD: Barracuda 1,5Tb 200 32MB + 2TB Hybrid, Myš: Logitech MX Performance + skleneny Corepad, Monitor: 32'' Samsung UE32H5000 + 24" Samsung Syncmaster P2450H, Audio: Logitech Z-5500, OS:Win7 64-bit,


 Profil  
 Předmět: Re: VPN způsobuje časové lagy při spouštění programů
PříspěvekZaslal v: út 17. září 2019, 21:47 
Začátečník
Začátečník
Obrázek uživatele

Založen: 22. duben 2010
Nahoru
mozna spatnej hint ale podival bych se jestli netrva dlouho treba DNS dotaz po odpojeni VPNky (to by mohlo zpusobovat zpomaleni startu programu protoze se casto ceka na preklad adresy na IPcko nez se program pusti dal) v dusledku treba prekonfigurovani default gatewaye

a pak bych proste vyzkousel jinou VPNku jestli ma stejnej problem a pokud ne tak bych na ni zustal :)

_________________
i7-9700K@5.1GHz, 2x16GB DDR4-3000MHz, Asrock Z390M-ITX, A-data 1TB XPG SX8200
i7-7700K@5GHz, 2x16GB DDR4-3200MHz CL13, ASUS PRIME Z270-A@Z370, A-data 512GB XPG SX8200, R9 290X@390X 4GB, NZXT S340 Elite, X4071UHSU
i3-7100U, HD620 2x4GB, 256GB Samsung 960EVO
Athlon 200GE, 2x4GB DDR4 3000Mhz, ASUS A320M-K@350M-E, A-data 1TB XPG SX8200, 55OLED754, 100W 12V PicoPSU


 Profil  
Zobrazit příspěvky za poslední:  Řadit podle  
Odpovědět na téma  [ 2 příspěvků ] 


Čas je uváděn v UTC + 1 hodina


Přejít do sekce:
  

Kdo je přihlášený

Uživatelé procházející si tuto sekci: Žádní registrovaní uživatelé a 1 anonymní


Nemůžete zakládat nová témata v této sekci
Nemůžete odpovídat na příspěvky v této sekci
Nemůžete upravovat své příspěvky v této sekci
Nemůžete mazat své příspěvky v této sekci
Nemůžete připojit přílohy v této sekci

 
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Český překlad - PCT fórum, Zásady ochrany osobních údajů.