Registrace  •  FAQ  •  Pravidla fóra  •  Uživatelské blogy  •  PCTuning.cz  •  Hledat  • Přihlášení
 • Funkce report, slouží pro upozornění na porušení pravidel, ne vzkazy moderátorům.

Právě je ne 15. prosinec 2019, 08:35

Zobrazit příspěvky bez odpovědiZobrazit aktivní témata



Čas je uváděn v UTC + 1 hodina


Odpovědět na téma  [ 8 příspěvků ] 
Autor Zpráva
 Předmět: Nefunguje start programů po spuštění
PříspěvekZaslal v: pá 22. březen 2019, 19:04 
Mírně pokročilý
Mírně pokročilý
Obrázek uživatele

Založen: 27. listopad 2004
Bydliště: Nejmladší město ČR
Nahoru
Stala se mi taková zajímavá věc, přestalo mi fungovat spouštění některých programů po spuštění Windows. Mám nainstalován Win 10 pro 1803, týká se to programu qBittorrent a CloudStation. V nastavení obou programů mám nastaveno spouštění po startu Win, oba jsou uvedeny i v tabulce po spuštění, ale stejně se nespustí. Jde to nějak opravit?

_________________
Ryzen 7 1700@3999, ASRock X370 Taichi, 32GB Corsair Vengeance LPX@2932, Vegy jsem se nedočkal tak mám Nvidia GTX 1080 Ti FE a to vše pod vodou. Nějaké info : http://pctforum.tyden.cz/viewtopic.php?f=68&t=259257 a fotky : https://imgur.com/a/S5C76
Alien Arcade Cabinet : https://pctforum.tyden.cz/viewtopic.php?f=68&t=270645
Obrázek


 Profil  
 Předmět: Re: Nefunguje start programů po spuštění
PříspěvekZaslal v: pá 22. březen 2019, 19:42 
Pokročilý
Pokročilý
Obrázek uživatele

Založen: 15. prosinec 2006
Bydliště: Praha - Vinohrady
Nahoru
No to jsem zvědavej, jestli ti někdo poradí ... mě už se skoro rok nespouší po startu explorer :lol: Jen příkazová řádka :cry:

_________________
PC: MB: ASUS TUF Z370-PRO GAMING ; CPU: INTEL Core i7-8700K @ 3,7GHz ; CPUcooler: Noctua NH-D14 ; GPU: GIGABYTE GTX2070 WINDFORCE 3X 8GB ; DDR4: 1x16 GB Crucial Ballistix Sport LT Red 2666MHz ; HDD: Samsung 960 EVO M.2 500GB + WD Green 1,5GB + WD Green 2,5GB + WD Red 4TB + WD Red 8TB ; CASE: Lian-Li PC-7FNW ; PSU: Corsair RM650x ; MOUSE: Logitech G700s ; KEYBOARD: Logitech G910 Orion Spectrum ; SOUND: Logitech X530 ; MONITOR: 2x Dell U2515H (25" QHD IPS) | Games, that you can play with me | Diablo III - Divina
NOTEBOOK: Sony VAIO F11M1E ; CPU: Intel Core i5 2,4GHz ; GPU: nVidia GT330M 1GB ; DDR3: 2x4096MB 1066MHz ; HDD: Samsung SSD 840 EVO 120GB; FullHD


 Profil  
 Předmět: Re: Nefunguje start programů po spuštění
PříspěvekZaslal v: so 23. březen 2019, 11:23 
Mírně pokročilý
Mírně pokročilý
Obrázek uživatele

Založen: 27. listopad 2004
Bydliště: Nejmladší město ČR
Nahoru
Tak jsem to zatím vyřešil přes Plánovač úloh.

_________________
Ryzen 7 1700@3999, ASRock X370 Taichi, 32GB Corsair Vengeance LPX@2932, Vegy jsem se nedočkal tak mám Nvidia GTX 1080 Ti FE a to vše pod vodou. Nějaké info : http://pctforum.tyden.cz/viewtopic.php?f=68&t=259257 a fotky : https://imgur.com/a/S5C76
Alien Arcade Cabinet : https://pctforum.tyden.cz/viewtopic.php?f=68&t=270645
Obrázek


 Profil  
 Předmět: Re: Nefunguje start programů po spuštění
PříspěvekZaslal v: ne 24. březen 2019, 18:09 
Mírně pokročilý
Mírně pokročilý
Obrázek uživatele

Založen: 27. listopad 2004
Bydliště: Nejmladší město ČR
Nahoru
Zjistil jsem, že to funguje pouze když restartuji počítač, pokud ho pouze zapnu tak se aplikace nespustí. Tomu už vůbec nerozumím, v čem je rozdíl??? Start vs restart... :sad:

_________________
Ryzen 7 1700@3999, ASRock X370 Taichi, 32GB Corsair Vengeance LPX@2932, Vegy jsem se nedočkal tak mám Nvidia GTX 1080 Ti FE a to vše pod vodou. Nějaké info : http://pctforum.tyden.cz/viewtopic.php?f=68&t=259257 a fotky : https://imgur.com/a/S5C76
Alien Arcade Cabinet : https://pctforum.tyden.cz/viewtopic.php?f=68&t=270645
Obrázek


 Profil  
 Předmět: Re: Nefunguje start programů po spuštění
PříspěvekZaslal v: ne 24. březen 2019, 18:25 
Odborník PCT
Odborník PCT
Obrázek uživatele

Založen: 05. červen 2003
Bydliště: sluníčkář a havloid z pražské lumpenkavárny
Nahoru
není tam nějaká minela v "jakožestartu" který ve skutečnosti je nějaký typ uspání (sleep, fast sleep, hybrid sleep, hibernate, kýhočertasleep...) a pak probuzení, takže systém technicky vzato nerestartuje od začátku?

_________________
Obrázek
ignorelist: mimo jiné všechny kremrole (danny1691, Lokomotiva, CZECHYa, pavel2003, shorty25, ajtak, stepan001, ulver, brambora81, CZ_viper, tielka a pár dalších exotů)


 Profil  
 Předmět: Re: Nefunguje start programů po spuštění
PříspěvekZaslal v: ne 24. březen 2019, 18:37 
Začátečník
Začátečník
Obrázek uživatele

Založen: 18. duben 2005
Nahoru
Zkusil bych tohle - https://www.windowscentral.com/how-disa ... st-startup

Mně to pomohlo od něčeho jiného, ale být tebou, tak to zkusím.

_________________
PC1: Core i7 8700K + SilentiumPC Fera 3|ASRock Z370 Extreme4|MSI GTX 1060 6GB|Kingston HyperX Fury Black 2x16 GB DDR4 3200|Samsung 960 EVO 250GB|WD Red 3TB|Seasonic SS-620GM2 Evo 620W|Zalman Z3
HTPC: Core i5 3450|MSI ZH77-G43|Asus GTX 1060 3GB|Kingston HyperX Savage 1600 Mhz 2x8GB|ADATA SU650 240GB|Seagate Barracuda 7200.14 1TB|WD Red 3TB|Seasonic 430W S12II-430 Bronze|NZXT Elite 210
PC3: AMD Athlon XP 2200+|MSI KT3V|XFX Geforce 4 Ti 4200 64MB AGP8x|1,5GB DDR 333Mhz|Seagate Barracuda 7200.12 80GB|Sound Blaster Live! 5.1|Realtek 100/10|EC 300W


 Profil  
 Předmět: Re: Nefunguje start programů po spuštění
PříspěvekZaslal v: ne 24. březen 2019, 18:42 
Mírně pokročilý
Mírně pokročilý
Obrázek uživatele

Založen: 27. listopad 2004
Bydliště: Nejmladší město ČR
Nahoru
Když PC zapnu vypínačem z vypnutého stavu (opravdu vypnutého, základní deska nesvítí, vše vypnuto) tak se programy z plánovače úloh nespustí i když je napsáno že úloha úspěšně proběhla. Pokud dám PC restartovat klasicky z vypínacího menu, proběhne restart (vidím logo desky), systém najede a aplikace se spustí. Moc se mi nechce reinstalovat systém, ale vidím že je nakopnutý. Už jen proto že se ty programy samy nespustí po startu i když v nastavení to mají a jsou i v tabulce po spuštění.

_________________
Ryzen 7 1700@3999, ASRock X370 Taichi, 32GB Corsair Vengeance LPX@2932, Vegy jsem se nedočkal tak mám Nvidia GTX 1080 Ti FE a to vše pod vodou. Nějaké info : http://pctforum.tyden.cz/viewtopic.php?f=68&t=259257 a fotky : https://imgur.com/a/S5C76
Alien Arcade Cabinet : https://pctforum.tyden.cz/viewtopic.php?f=68&t=270645
Obrázek


 Profil  
 Předmět: Re: Nefunguje start programů po spuštění
PříspěvekZaslal v: ne 24. březen 2019, 19:02 
Mírně pokročilý
Mírně pokročilý
Obrázek uživatele

Založen: 27. listopad 2004
Bydliště: Nejmladší město ČR
Nahoru
Tak jsem zakázal ten Fast Boot a menší změna, teď po startu už vidím ve správci úloh že je aplikace spuštěná a běží, ale nikde ji fyzicky nevidím, ani v tray ani na liště.

EDIT: tak když jsem v aplikacích zakázal spouštění po startu Win a nechal jsem jen úlohu v plánovači úloh tak už to šlape, obě dvě aplikace startují po startu a jsou už vidět. Dobrá pakárna tedy... :-D

_________________
Ryzen 7 1700@3999, ASRock X370 Taichi, 32GB Corsair Vengeance LPX@2932, Vegy jsem se nedočkal tak mám Nvidia GTX 1080 Ti FE a to vše pod vodou. Nějaké info : http://pctforum.tyden.cz/viewtopic.php?f=68&t=259257 a fotky : https://imgur.com/a/S5C76
Alien Arcade Cabinet : https://pctforum.tyden.cz/viewtopic.php?f=68&t=270645
Obrázek


 Profil  
Zobrazit příspěvky za poslední:  Řadit podle  
Odpovědět na téma  [ 8 příspěvků ] 


Čas je uváděn v UTC + 1 hodina


Přejít do sekce:
  

Kdo je přihlášený

Uživatelé procházející si tuto sekci: Žádní registrovaní uživatelé a 1 anonymní


Nemůžete zakládat nová témata v této sekci
Nemůžete odpovídat na příspěvky v této sekci
Nemůžete upravovat své příspěvky v této sekci
Nemůžete mazat své příspěvky v této sekci
Nemůžete připojit přílohy v této sekci

 
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Český překlad - PCT fórum, Zásady ochrany osobních údajů.