Registrace  •  FAQ  •  Pravidla fóra  •  Uživatelské blogy  •  PCTuning.cz  •  Hledat  • Přihlášení
 • Funkce report, slouží pro upozornění na porušení pravidel, ne vzkazy moderátorům.

Právě je so 14. prosinec 2019, 08:19

Zobrazit příspěvky bez odpovědiZobrazit aktivní témata



Čas je uváděn v UTC + 1 hodina


Odpovědět na téma  [ 3 příspěvků ] 
Autor Zpráva
 Předmět: Logitech Z333 "vypínají" když jsou blízko zásuvky/kabelů
PříspěvekZaslal v: pá 15. únor 2019, 22:44 
Začátečník
Začátečník

Založen: 20. říjen 2006
Bydliště: České Budějovice
Nahoru
Ahoj,

mám dotaz, koupil jsem si k pc tyhle repro abych neměl na hlavě pořád sluchátka a nevím jestli to je u repro normální (nebo aspoň jestli to není závada), repro fungují, ale když je dám (subwoofer) cca 10cm od prodlužky kde je napojeno všechno co vede k pc, zdroj monitor atd, tak se prostě vypnou, posunu je zase dál od prodlužky a jedou zas dobře, repráky jsem u pc neměl dobrých 10 let, ale co máme třeba u TV tak nic podobného nedělaj, je to nějaká vada nebo?

_________________
Ryzen 5 1600@default,ASUS Expedition GTX 1050Ti 4GB@default, 2x8GB Kingston HyperX 3200MHz,ASUS RoG Strix B350-F, Samsung 850 SSD 250GB, Seasonic Focus plus GOLD 550W


 Profil  
 Předmět: Re: Logitech Z333 "vypínají" když jsou blízko zásuvky/kabelů
PříspěvekZaslal v: so 16. únor 2019, 19:55 
Začátečník
Začátečník

Založen: 20. říjen 2006
Bydliště: České Budějovice
Nahoru
Tak ještě doplnim, že to dělá i když se subwoofer "nakloní" dopředu nebo dozadu, to asi bude na reklamaci co, nebo tam je důvod proč by to tohle dělalo?

EDIT: můžeme lock, budu reklamovat, dělá to když se pohne s kabelem na kterém je ovládač hlasitosti, takže buď je špatný kabel nebo něco v subwooferu

_________________
Ryzen 5 1600@default,ASUS Expedition GTX 1050Ti 4GB@default, 2x8GB Kingston HyperX 3200MHz,ASUS RoG Strix B350-F, Samsung 850 SSD 250GB, Seasonic Focus plus GOLD 550W


 Profil  
 Předmět: Re: Logitech Z333 "vypínají" když jsou blízko zásuvky/kabelů
PříspěvekZaslal v: pá 22. únor 2019, 17:09 
Začátečník
Začátečník

Založen: 15. květen 2009
Nahoru
urcite to bude kabelem nebo nejakym spatnym kontaktem

_________________
CPU: Intel core i5 4690k@4,6 GHz | GPU: GTX 970@1440MHz/8000MHz | MB: Asus Sabertooth Z97 MARK 2 | RAM: 2*8GB Kingston DDR3 | HDD: Samsung SSD 840 Evo 250GB | PSU: EVGA Gold 650W | OS: Win 7 Ultimate SP1 64-bit | Fire Strike: P10068


 Profil  
Zobrazit příspěvky za poslední:  Řadit podle  
Odpovědět na téma  [ 3 příspěvků ] 


Čas je uváděn v UTC + 1 hodina


Přejít do sekce:
  

Kdo je přihlášený

Uživatelé procházející si tuto sekci: Žádní registrovaní uživatelé a 1 anonymní


Nemůžete zakládat nová témata v této sekci
Nemůžete odpovídat na příspěvky v této sekci
Nemůžete upravovat své příspěvky v této sekci
Nemůžete mazat své příspěvky v této sekci
Nemůžete připojit přílohy v této sekci

 
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Český překlad - PCT fórum, Zásady ochrany osobních údajů.