Registrace  •  FAQ  •  Pravidla fóra  •  Uživatelské blogy  •  PCTuning.cz  •  Hledat  • Přihlášení
 • Funkce report, slouží pro upozornění na porušení pravidel, ne vzkazy moderátorům.

Právě je pá 5. březen 2021, 21:25

Zobrazit příspěvky bez odpovědiZobrazit aktivní témata



Čas je uváděn v UTC + 1 hodina


Odpovědět na téma  [ 3 příspěvků ] 
Autor Zpráva
 Předmět: Nefunkcni 5.1 na ALC887
PříspěvekZaslal v: so 23. leden 2021, 21:34 
Mírně pokročilý
Mírně pokročilý
Obrázek uživatele

Založen: 17. leden 2004
Bydliště: Chomutov
Nahoru
Ahoj, resim problem, resp bracha resi problem. Koupil si novyho kompa a na desce je ALC887. Zapojil do toho svoje stary Genius 5.1, ale za zadnou cenu se mu nedari rozchodit zvuk ze vsech repro. Drive existoval takovy ovladaci panel od Realteku, ale ten ted na W10 neni funkcni a je treba to nastavovat v nejakym nastroji od MS. Bohuzel to neni funkcni, at nastavi co nastavi, tak hrajou proste jen dve repro - ve hrach ma samozrejme nastaveno 5.1... Nejde mu o to, aby hralo stereo ze vsech repro, ale aby fungoval prostorovy zvuk. Zkusil jsem to schvalne na sve desce, ktera ma taktez ALC887, v jednom vystupu mam repro a v druhem sluchatka, nastaveno v ovladacim panelu na kvadrofonni konfiguraci, a nic. Proste to nehraje. Pro jistotu jsme zkouseli ruzne verze ovladacu, nejaky ovladaci panel od Dellu, starou verzu toho ovladaciho panelu od Realtek - ten bohuzel ani nenabehne...

Pomuze nekdo ? Diky

_________________
SilentiumPC Regnum RG6V ARGB | GigaByte B550M DS3H | AMD Ryzen 5 3600X | 16GB DDR4 Patriot Blackout 3600MHz CL17@3733MHz CL16 | Gigabyte WindForce GTX1060 6GB | Samsung 970 Evo Nvme 512GB | Crucial MX500 1TB SATA | Toshiba 3TB | Corsair TX750 | ARCTIC Liquid Freezer II 360 |


 Profil  
 Předmět: Re: Nefunkcni 5.1 na ALC887
PříspěvekZaslal v: ne 28. únor 2021, 16:17 
Moderátor
Moderátor
Obrázek uživatele

Založen: 31. březen 2011
Bydliště: Praha, Prešov
Nahoru
Tak ako píšeš.
Potrebuješ rozbehnúť ten W10 Realtek ovládač a v nastaveniach zvuku nastaviť 5.1 audio. viem, že som s tým mal tiež problém.

_________________
AMD RYZEN 2700X 4.2GHz@watercooled, 32GB DDR4 2,8GHz, AsRock B450 GAMING K4, RIOTORO GOLD 650W; ASUS DUAL RTX 3070-8G-OC; CoolerMaster ML500; iPhone Xr 128GB


 Profil  
 Předmět: Re: Nefunkcni 5.1 na ALC887
PříspěvekZaslal v: ne 28. únor 2021, 16:58 
Mírně pokročilý
Mírně pokročilý

Založen: 23. květen 2007
Bydliště: Hradec Králové
Nahoru
Tady jsem našel nějaký postup:
https://www.youtube.com/watch?v=Jcd7tmyR4CA

_________________
ASUS Prime X370-A, AMD Ryzen 5 2600, 2x8GB DDR4 Ballistix Sport LT 3000 White, SSD NVME Transcend MTE220S 256GB, WD20EARX-00PAS, WD20EFRX-68EUZ, ST4000DM004-2CV104, LG BH08LS20, Pioneer DVR-112, GeForce N210, IEEE1394b PCI-E, Seasonic S12II-430; Windows 10 Pro 64bit; MS Office 2019; Huawei B535s-232 alias HUAWEI 4G Router 3 Pro (Datamánie.cz O2)


 Profil  
Zobrazit příspěvky za poslední:  Řadit podle  
Odpovědět na téma  [ 3 příspěvků ] 


Čas je uváděn v UTC + 1 hodina


Přejít do sekce:
  

Kdo je přihlášený

Uživatelé procházející si tuto sekci: Žádní registrovaní uživatelé a 3 anonymních


Nemůžete zakládat nová témata v této sekci
Nemůžete odpovídat na příspěvky v této sekci
Nemůžete upravovat své příspěvky v této sekci
Nemůžete mazat své příspěvky v této sekci
Nemůžete připojit přílohy v této sekci

 
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Český překlad - PCT fórum, Zásady ochrany osobních údajů.