PCTuning
http://pctforum.tyden.cz/

ovladače wifi pod ubuntu 7.10
http://pctforum.tyden.cz/viewtopic.php?f=36&t=118956
Stránka 1 z 1

Autor:  m1112 [ st 26. březen 2008, 07:29 ]
Předmět:  ovladače wifi pod ubuntu 7.10

jsem úplný nováček v linuxu a nemohu rozjet wifi síť, mám kartu asus WL-138g V2, procetl jsem fóra viz http://www.abclinuxu.cz/hardware/pripoj ... wl-138g-v2

ale moc to ale nechápu a proto bych potřeboval poradit, co dál?

díky moc

Autor:  bubanek [ st 26. březen 2008, 09:07 ]
Předmět: 

no tak jako máš to tam napsaný aji s postupem, takže těžko říct jak poradit

Nejdříve z CD od výrobce vezmeme soubory bcmwl5.sys a inf a někam je nahrajeme.
Nahraj je do /tmp
a v terminálu piš:
Kód:
sudo bash
[tam jak to jakoby nechce psat, tak se píše heslo]
cd /tmp
ndiswrapper -i bcmwl5.inf
ndiswrapper -m
ndiswrapper -di
ndiswrapper -l

poslední příkaz by měl vypsat:
Citace:
Installed drivers:
bcmwl5 driver installed, hardware present

Dále piš
Kód:
gedit /etc/modules

na konci udělej novej řádek a napiš do něho
Kód:
ndiswrapper


potom restartuj pc a správce sítí by to měl už vidět

Autor:  m1112 [ st 26. březen 2008, 09:37 ]
Předmět: 

díky moc, to je už pro mě sruzumitelné..
zkusil jsem postupovat, podle toho, ale nejdrříve mi napsalo, že ndiswrapper nebyl nalezen, nainstalujte vložením cd a příkaz, tak jsem vložil cd, nainstaloval, a pokracoval dal, ale napsalo mi to po napsání příkazu ndiswrapper -i bcmwl5.inf - error: no ndiswrapper utils found a konec.

tak nevim, jsem lama ...zkusil jsem soubor prejmenovat,ale nic :sad:

Autor:  bubanek [ st 26. březen 2008, 13:52 ]
Předmět: 

napiš
Kód:
sude aptitude install ndiswrapper

jestli nemáš třeba nějakou divnou starou verzi
jinak si nejsem jistej, možná zkus ten ndiswrapper spustit rovnou na ten .sys soubor

Autor:  m1112 [ st 26. březen 2008, 14:57 ]
Předmět: 

no, tak se mi to podarilo nainstalovat, ale po restaru stejne zadnou sít linux nenajde, a kdyz vytvorím manuálně připojení, tak taky nic... :(

pod vistou na stejnem pc to jede v pohode, cim to muze byt?

Autor:  faugusztin [ st 26. březen 2008, 14:58 ]
Předmět: 

ASUS WL-138G V2
/sbin/lspci output: broadcom Corporation BCM4318 [Airforce One 54g] 802.11g Wireless LAN Controller (rev 02)
Chipset: BCM4318
Connection Type: Standard PCI 1.0

A k bcm43xx je oficialny dokument pre ubuntu :
https://help.ubuntu.com/community/WifiD ... 43xx/Gutsy

Autor:  m1112 [ st 26. březen 2008, 16:21 ]
Předmět: 

faugusztin napsal:
ASUS WL-138G V2
/sbin/lspci output: broadcom Corporation BCM4318 [Airforce One 54g] 802.11g Wireless LAN Controller (rev 02)
Chipset: BCM4318
Connection Type: Standard PCI 1.0

A k bcm43xx je oficialny dokument pre ubuntu :
https://help.ubuntu.com/community/WifiD ... 43xx/Gutsy


díky, podle tohoto to jede!!! perfekt.

ještě dotaz, nejde mi stahovat aktualizace a instalovat programy, píše mě to, že list programů není dostupný a u aktualizací zase software updates correct errors, eliminate security vulnerabilities and provide new features...? internet normálně jde

Autor:  faugusztin [ st 26. březen 2008, 16:41 ]
Předmět: 

To ti uz asi musi poradit nejaky Ubuntu guru, ja pouzivam Gentoo/Arch :-).

Autor:  m1112 [ st 26. březen 2008, 17:14 ]
Předmět: 

faugusztin napsal:
To ti uz asi musi poradit nejaky Ubuntu guru, ja pouzivam Gentoo/Arch :-).

jasne, díky...

kdyby někdo věděl, jak zprovoznit aktualizace a instalaci balíčků, budu rááááád

Autor:  m1112 [ st 26. březen 2008, 21:12 ]
Předmět: 

VYŘEŠENO, DÍKY VŠEM!

Autor:  bubanek [ st 26. březen 2008, 22:10 ]
Předmět: 

musíš smazat ten zámkový soubor, který ti to píše, že je používanej...

Stránka 1 z 1 Čas je uváděn v UTC + 1 hodina
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/