Registrace  •  FAQ  •  Pravidla fóra  •  Uživatelské blogy  •  PCTuning.cz  •  Hledat  • Přihlášení
 • Funkce report, slouží pro upozornění na porušení pravidel, ne vzkazy moderátorům.

Právě je út 26. leden 2021, 13:40

Zobrazit příspěvky bez odpovědiZobrazit aktivní témata



Čas je uváděn v UTC + 1 hodina


Odpovědět na téma  [ 16 příspěvků ] 
Autor Zpráva
 Předmět: NEchce sa spustit Ubuntu 8.10
PříspěvekZaslal v: st 8. duben 2009, 16:01 
Nováček
Nováček
Obrázek uživatele

Založen: 23. červenec 2007
Nahoru
Dobry Den,

V linuxe som novacik a pred nedavnom som si objednal zdarma CD Ubuntu 8.10. Dnes mi prislo domov a chcem ho nainstalovat na notebook, pretoze tam pouzivam len internet a niekdy hudbu. Instalacia prebehla bez problemov no az kym som sa nedostal k prihlasovaciemu oknu. Zadal som svoje meno, heslo a potvrdil. Odvtedy zostane len cierny display. Disk nepracuje. Takisto som skusal aj nudzove rezimy, vsetko co je v ponuke pre spustenie. To iste. Neviete mi niekto povedat co toto mrznutie moze sposobovat? Bohuzial notebook ma zosuchanu nalepku neviem ani aky to je typ a teraz to ani nemam kde zistit. Je to Gericom Hummer Intel 2.4 Ghz grafika nejaka intel 845g ?? mozno. Dakujem za vsetky rady

_________________
AthlonX2 4000+2.1GHz@2.7GHz, ASUS M2N-MX, 1x1GB DDR2 Godram, Saphire Radeon HD2600PRO, Gembird 400W, LiteOn 19" CRT


 Profil  
 Předmět: Re: NEchce sa spustit Ubuntu 8.10
PříspěvekZaslal v: st 8. duben 2009, 17:43 
Čestný člen
Čestný člen
Obrázek uživatele

Založen: 24. duben 2005
Bydliště: /dev/null (aka Brno)
Nahoru
Zkus stisknout kombinaci ctrl+alt+backspace (restart Xserveru) a znovu se přihlásit, jestli to udělá to stejné.
Dej vědět.


 Profil  
 Předmět: Re: NEchce sa spustit Ubuntu 8.10
PříspěvekZaslal v: st 8. duben 2009, 21:25 
Nováček
Nováček
Obrázek uživatele

Založen: 23. červenec 2007
Nahoru
Skusil som no stale...prihlasim sa a obrazovka bud biela alebo cierna...akokedy. Neviem co je s tym.

_________________
AthlonX2 4000+2.1GHz@2.7GHz, ASUS M2N-MX, 1x1GB DDR2 Godram, Saphire Radeon HD2600PRO, Gembird 400W, LiteOn 19" CRT


 Profil  
 Předmět: Re: NEchce sa spustit Ubuntu 8.10
PříspěvekZaslal v: st 8. duben 2009, 21:55 
Čestný člen
Čestný člen
Obrázek uživatele

Založen: 24. duben 2005
Bydliště: /dev/null (aka Brno)
Nahoru
Ok.
Přes ctrl+alt+F1 se přepni do konzole,
přihlaš se na svůj účet a
zadej příkazy
Kód:
sudo bash (zadej svoje heslo)
/etc/init.d/gdm stop
dpkg-reconfigure xserver-xorg (a tam podle průvodce vyplň nastavení)
/etc/init.d/gdm start

A přes alt+F7 se přepni zpátky do grafiky a zkus se znovu přihlásit.


 Profil  
 Předmět: Re: NEchce sa spustit Ubuntu 8.10
PříspěvekZaslal v: st 8. duben 2009, 22:23 
Nováček
Nováček
Obrázek uživatele

Založen: 23. červenec 2007
Nahoru
Aj to som skusil, ale stale nic. Je este nejaka moznost ? :(

_________________
AthlonX2 4000+2.1GHz@2.7GHz, ASUS M2N-MX, 1x1GB DDR2 Godram, Saphire Radeon HD2600PRO, Gembird 400W, LiteOn 19" CRT


 Profil  
 Předmět: Re: NEchce sa spustit Ubuntu 8.10
PříspěvekZaslal v: st 8. duben 2009, 22:48 
Čestný člen
Čestný člen
Obrázek uživatele

Založen: 24. duben 2005
Bydliště: /dev/null (aka Brno)
Nahoru
Nevidím důvod proč by po nainstalování nefungoval login když instalace proběhla v pořádku.
Jedině to můžeš zkusit nainstalova znovu...


 Profil  
 Předmět: Re: NEchce sa spustit Ubuntu 8.10
PříspěvekZaslal v: st 8. duben 2009, 22:51 
Nováček
Nováček
Obrázek uživatele

Založen: 23. červenec 2007
Nahoru
JA som z toho tiez vol...instaloval som to asi 5 krat stale to iste...Asi s nato vyserem a pojdem na Windows. Len ma stve ze mam vzdy nejaky problem s linuxom nikdy co som skusal sa mi ho nepodarilo bez problemov nainstalovat vzdy tam neico bolo.

_________________
AthlonX2 4000+2.1GHz@2.7GHz, ASUS M2N-MX, 1x1GB DDR2 Godram, Saphire Radeon HD2600PRO, Gembird 400W, LiteOn 19" CRT


 Profil  
 Předmět: Re: NEchce sa spustit Ubuntu 8.10
PříspěvekZaslal v: st 8. duben 2009, 22:59 
Čestný člen
Čestný člen
Obrázek uživatele

Založen: 24. duben 2005
Bydliště: /dev/null (aka Brno)
Nahoru
A nechceš zkusit nainstalova 8.04 LTS?
Vím že je to starší verze, ale díky LTS bude víc vyladěná.


 Profil  
 Předmět: Re: NEchce sa spustit Ubuntu 8.10
PříspěvekZaslal v: čt 9. duben 2009, 08:48 
Nováček
Nováček
Obrázek uživatele

Založen: 23. červenec 2007
Nahoru
Tiez som nadtym rozmyslal. Brat mi ju donesie v najblizsom case 8.04 hadam pojde. Chcem sa este opytat aky je rozdiel medzi 8.04, 8.10 a 9.04 ? . 9.04 mam stiahnutu len napalit a nainstalovat. Len ci sa to oplati. Dik

_________________
AthlonX2 4000+2.1GHz@2.7GHz, ASUS M2N-MX, 1x1GB DDR2 Godram, Saphire Radeon HD2600PRO, Gembird 400W, LiteOn 19" CRT


 Profil  
 Předmět: Re: NEchce sa spustit Ubuntu 8.10
PříspěvekZaslal v: čt 9. duben 2009, 13:12 
Čestný člen
Čestný člen
Obrázek uživatele

Založen: 24. duben 2005
Bydliště: /dev/null (aka Brno)
Nahoru
To jsou čísla verzí.
8.04 je LTS -> dlouholetá podpora, proto je vyladěná a stabilní
8.10 další verze, ale ty s .10 jsou přechodné verze a často se v nich zkouší nové věci
9.04 výjde za 14 dní, další nová verze, ty máš pravděpodobně staženou alfa nebo beta verzi, tj. testovací, můžeš ji zkusit nainstalovat ale budou tam nedodělané věci


 Profil  
 Předmět: Re: NEchce sa spustit Ubuntu 8.10
PříspěvekZaslal v: st 22. červenec 2009, 00:02 
Nováček
Nováček

Založen: 21. červenec 2009
Nahoru
tvoj problém spočíva s naj. pravdep. s integrovanou graf. kartou intel 82845G/GL. Je to starý šit a novšie verzie ubuntu už implicitne nemajú tento ovládač. Ja mám presne ten istý problém. Debian 4r6 s ňou nemal žiadny problém, Madriva Free 2009 tiež OK, no Ubntu a Kubuntu 8.10-ky sa nainštalujú OK, nabehne normálne grafické úvodné menu a po prihlásení zostane čierny monitor. Fedora 10-ka tá pre istotu zamrzne hneď na zač. inštalácie. Nejako sa mi po prepnutí do textovej konzoly podarilo, aj keď veľmi krkolomne ale predsa, v textovom režime nainštalovať balík xserver-xorg-video-intel-dbg cez správcu balíkov "aptitude" no ďalej som sa nedostal, lebo neviem čo s tým. Viac - menej všetko funguje v textovej konzole OK vrátane internetu až na xserver. To je ináč prvý raz v živote čo som surfoval po webe cez textové browsery lynx/links/elinks :-). Je to žážitok. /etc/X11/xorg.conf nejak neprepisalo a neviem ako tam dostať to čo treba, aby akceptovalo intel ovládač na 845-ku integr. GPU. Vie niekto poradiť v podstate ako nainštalovať a aktivovať správny ovládač graf. karty v textovom režime??? Múdre hlavy prosím píšte, nie som sám čo má takýto problém a objavuje sa aj na starších laptopoch.


 Profil  
 Předmět: Re: NEchce sa spustit Ubuntu 8.10
PříspěvekZaslal v: st 22. červenec 2009, 07:08 
Nováček
Nováček

Založen: 31. červenec 2008
Nahoru
zlee napsal:
tvoj problém spočíva s naj. pravdep. s integrovanou graf. kartou intel 82845G/GL. Je to starý šit a novšie verzie ubuntu už implicitne nemajú tento ovládač. Ja mám presne ten istý problém. Debian 4r6 s ňou nemal žiadny problém, Madriva Free 2009 tiež OK, no Ubntu a Kubuntu 8.10-ky sa nainštalujú OK, nabehne normálne grafické úvodné menu a po prihlásení zostane čierny monitor. Fedora 10-ka tá pre istotu zamrzne hneď na zač. inštalácie. Nejako sa mi po prepnutí do textovej konzoly podarilo, aj keď veľmi krkolomne ale predsa, v textovom režime nainštalovať balík xserver-xorg-video-intel-dbg cez správcu balíkov "aptitude" no ďalej som sa nedostal, lebo neviem čo s tým. Viac - menej všetko funguje v textovej konzole OK vrátane internetu až na xserver. To je ináč prvý raz v živote čo som surfoval po webe cez textové browsery lynx/links/elinks :-). Je to žážitok. /etc/X11/xorg.conf nejak neprepisalo a neviem ako tam dostať to čo treba, aby akceptovalo intel ovládač na 845-ku integr. GPU. Vie niekto poradiť v podstate ako nainštalovať a aktivovať správny ovládač graf. karty v textovom režime??? Múdre hlavy prosím píšte, nie som sám čo má takýto problém a objavuje sa aj na starších laptopoch.


Mrkni sem:
http://wiki.ubuntu.cz/Grafick%C3%A9%20karty%20Intel

Jinak v /etc/X11/xorg.conf zkus prepsat driver z intel na i810,ulozit a zrestartovat xserver. Pokud to nepomuze muzes jeste misto i810 napsat vesa a ulozit a zrestartovat.


 Profil  
 Předmět: Re: NEchce sa spustit Ubuntu 8.10
PříspěvekZaslal v: st 22. červenec 2009, 10:35 
Nováček
Nováček

Založen: 21. červenec 2009
Nahoru
ĎAKUJEM !!!
Zmena na i810 síce nepomohla, ale zmena na vesa bol ten správny liek na môj/náš problém. Najskôr som mal problém so samotným xorg.conf-om, lebo bol prázdny. No samozrejme nie úplne, ale položky device a monitor neobsahovali žiadne údaje o nastavenia a ovládačoch. Tak som použil celý súbor xorg.conf z debiana (na tom PC mám nainštalovaných viacero Linuxových distribúcii - testujem, čo je pre mňa najvhodnejšie) a jednoducho som prepísal "intel" na "vesa", reštartol xserver a už to nabehlo OK. Teraz idem poexperimentovať, či v prípade núdze a nedostupnosti iného xorg.conf-u si vystačím aj sám a bude len stačiť do položky device doplniť driver a vesa. Ešta raz ďakujem, 2 dni som sa s tým babral :-)


 Profil  
 Předmět: Re: NEchce sa spustit Ubuntu 8.10
PříspěvekZaslal v: st 22. červenec 2009, 11:27 
Nováček
Nováček

Založen: 31. červenec 2008
Nahoru
zlee napsal:
ĎAKUJEM !!!
Zmena na i810 síce nepomohla, ale zmena na vesa bol ten správny liek na môj/náš problém. Najskôr som mal problém so samotným xorg.conf-om, lebo bol prázdny. No samozrejme nie úplne, ale položky device a monitor neobsahovali žiadne údaje o nastavenia a ovládačoch. Tak som použil celý súbor xorg.conf z debiana (na tom PC mám nainštalovaných viacero Linuxových distribúcii - testujem, čo je pre mňa najvhodnejšie) a jednoducho som prepísal "intel" na "vesa", reštartol xserver a už to nabehlo OK. Teraz idem poexperimentovať, či v prípade núdze a nedostupnosti iného xorg.conf-u si vystačím aj sám a bude len stačiť do položky device doplniť driver a vesa. Ešta raz ďakujem, 2 dni som sa s tým babral :-)


Nemas zac, hlavne at to funguje k obrazu Tvemu :).

To docela divny, ze byl poloprazdy, ale vesmes to vysvetluje proc nesel xserver :).
Ted me napadlo, ze ovladac i810 je soucasti ovladacu legacy tj. starsi verze ovladace. Bohuzel nevim jak se jmenuje presne balik pro ubuntu, mam jinou ditrubuci. Ale jestli funguje ovladac intel, tak je to v poradku a problem byl v Tvem pripdade v xorg.conf.

Pro ostatni pokud ho maji tak prazdny, poloprazny bych zkusil
Kód:
dpkg-reconfigure xserver-xorg
pokud je tu nejaky ubuntak ,tak ten prikaz doplnte v xorg.conf najdete rozsireny, ktery se Vas nebude na nic ptat a nastavi to automaticky.
Jinak doporucuju mrknout se sem
http://wiki.archlinux.org/index.php/Xorg_%28%C4%8Cesky%29
je to sice pro archlinux, ale xorg je ve vsech distrubucich :).


 Profil  
 Předmět: Re: NEchce sa spustit Ubuntu 8.10
PříspěvekZaslal v: st 22. červenec 2009, 21:56 
Nováček
Nováček

Založen: 21. červenec 2009
Nahoru
Pre úplnosť dopĺňam, že vzhľadom k tomu, že som si kompletne rozbabral celý systém rôznymi experimentami, tak som Ubunut 8.10 aj Kubuntu 8.10 nainštaloval na mojom stroji s integrovanou grafikou Intel 82845G/GL na novo. Problém sa samozrejme vyskytol znova na obidvoch distr., tak som to vyriešil úplne jednoducho. Do pôvodného xorg.conf-u som cez editor "nano" pridal do sekcie "Device" položku Driver "vesa". Nič viac som neinštaloval, nenastavoval, neupdate-oval, neupgrade-oval ani nič iné nerobil, len reštartol a už to nabehlo. Takýto xorg.conf mám hneď po inštalácii:
Section "Device"
Identifier "Configured Video Device"
Driver "vesa" /okrem tohoto riadku,tu sú tie 2 čarovné slovíčka čo som doplnil na vyriešenie problému
EndSection
Section "Monitor"
Identifier "Configured Monitor"
EndSection
Section "Screen"
Identifier "Default Screen"
Monitor "Configured Monitor"
Device "Configured Video Device"
EndSection

Nič viac tam okrem toho úvodného odkomentovaného textu nebolo.


 Profil  
 Předmět: Re: NEchce sa spustit Ubuntu 8.10
PříspěvekZaslal v: so 25. červenec 2009, 02:54 
Nováček
Nováček

Založen: 21. červenec 2009
Nahoru
Vyššie som písal, že Fedora (10-ka) mi zamrzne hneď pri inštalácii na PC s grafikou 82845G/GL. Dnes som sa s tým pobavkal, a zistil som, že má taký istý problém ako Ubuntu, nevie si s tou grafikou sama dať rady. Tak som inštaláciu previedol v textovom režime, ten išiel OK. Dostal som sa tam z úvodného inštalačného menu už ani neviem presne ako, zo pár krát som tuším stlačil ESC, aby zobrazilo txt riadok s "Boot:", kde som zadal "linux text" a už to išlo. Následne po nainštalovaní som skopíroval cez príkazový riadok xorg.conf s Ubuntu - ten s doplnením " Driver "vesa" " a hneď to nabehlo OK. Ináč v Ubutnu som mal xorg. conf po inštalácii takmer prázdny, no tu pre istotu nebol vôbec :-) S touto grafikou sa bez zásahu vysporiadala jedine Mandriva 2009 a Debian, tuším 40r6ka. Iné som zatiaľ ešte nestihol testnúť.


 Profil  
Zobrazit příspěvky za poslední:  Řadit podle  
Odpovědět na téma  [ 16 příspěvků ] 


Čas je uváděn v UTC + 1 hodina


Přejít do sekce:
  

Kdo je přihlášený

Uživatelé procházející si tuto sekci: Žádní registrovaní uživatelé a 2 anonymních


Nemůžete zakládat nová témata v této sekci
Nemůžete odpovídat na příspěvky v této sekci
Nemůžete upravovat své příspěvky v této sekci
Nemůžete mazat své příspěvky v této sekci
Nemůžete připojit přílohy v této sekci

 
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Český překlad - PCT fórum, Zásady ochrany osobních údajů.