Registrace  •  FAQ  •  Pravidla fóra  •  Uživatelské blogy  •  PCTuning.cz  •  Hledat  • Přihlášení
 • Funkce report, slouží pro upozornění na porušení pravidel, ne vzkazy moderátorům.

Právě je so 27. únor 2021, 20:28

Zobrazit příspěvky bez odpovědiZobrazit aktivní témata



Čas je uváděn v UTC + 1 hodina


Odpovědět na téma  [ 4 příspěvků ] 
Autor Zpráva
 Předmět: Nestandardní chování při zapínání PC
PříspěvekZaslal v: po 6. srpen 2012, 16:56 
Nováček
Nováček

Založen: 26. duben 2008
Nahoru
zdravím vás. pokud můžete, prosím o radu nebo tip jak vyřešit můj problém s určitým nestandardním chováním při zapínání počítače. rád bych zjistil co je toho příčinou. stává se mi to, že např. 3x pustím počítač, naběhne, používám ho jak potřebuji, vesměs žádný problém při chodu nepozoruji, modrá smrt, restarty, nic takového. ukončím práci, vypnu pc, druhý den zapnu a počítač prostě nenaběhne. monitor nesvítí zeleně, ale stále oranžově jako když nedostává informaci z grafické karty a zhruba po 3 vteřinách moje dvd mechanika vydává krátký hluboký zvuk jako když se znovu a znovu restartovává a snaží se něco načíst, ale nic v ní v tu dobu není. to je pro mně rozpoznatelná varianta, že se pc už nenačte. poté počítač vypnu, dvakrát, třikrát zapínám, následně naběhne vše jak má. zjistil jsem mnohdy, že pomáhá odebrání lithiové baterie, vrácení biosu do továrního nastavení a počítač se rozjede. bohužel mám vyzkoušeno, že to tak nefunguje vždy, ale dost často to pomůže, jen ne na 100%.

v poslední době jsem posílil grafickou kartu, říkám si, že by to mohlo být tím, buďto špatný výrobek, nějaká závada na součástkách na ní, jenže si pamatuji, že se starou grafikou se mi popisovaný problém také občas přihodil, nicméně pokud jednou počítač naběhl, neměl jsem problémy zapnout ho následně znova a normálně na něm pracovat.

také již dlouhou dobu pozoruji pokles voltů na zdroji u hodnoty 5V v softwareovém měřáku nebo přímo u ukazatele v biosu. to je pro mě asi nejvíce pozorovatelná změna a zároveň třeba možnost jak vyhmátnout příčinu problému. s dřívějším zdrojem jsem pozoroval pokles u hodnoty 3V zhruba na 2,8 až 2,6, přičemž 5V hodnota se pohybovala zhruba na 4,5 - 4,3 V. Zdroj jsem úspěšně vyreklamoval, poslali mi nový a teď je pokles pouze u hodnoty 5V a to na stejných číslech jako v předešlém případě - 4,5 - 4,3 V.

malinká laborace:
zkouším přijít na to v čem by mohl být problém.

CPU - v podstatě znovu jsem vyndal a zandal stejný procesor, malinko vyčistil chladič, ten běží v pořádku, myslím, že problém nebude u procesoru, mnohdy se mi navíc stalo že i přes černou obrazovku bez signálu na monitoru harddisk načítal a řekl bych že naběhl až do windows, což by se zřejmě s nefukčním CPU nestalo.

RAM - mám dva bloky RAM, 1x 2gb kingston a 1x 1gb apacer, oba prošli testem paměti bez chyby, po laboraci vytáhnutí obou bloků a umístění pouze jediného do jiného slotu problém nadále přetrvává. v paměti podle mě chyba nebude.

SATA Disky - mám 2 SATA disky, u jednoho z nich se mi při používání po čase začaly objevovat problémy, pomalé načítání, hlášky o možných chybách na disku atd., po naformátování znovu vše o.k. V poslední době se ale problém znovu vrátil, nicméně vyzkoušel jsem ho v biosu vypnout, dokonce odpojit kabel, problém se zapínáním se objevuje stále, ani výsledky měření se pouze při jednom ze zapnutých disků nijak nemění, tady bych problém nehledal.

DVD mechanika - vzhledem k tomu, že mechaniku mám vcelku krátce a doposud fungovala dobře, nemyslím, že by měl být nějaký problém v ní. Nicméně jsem zjistil, že po odpojení mechaniky PC vůbec nezapnu, což mě překvapilo, možná to byl nějaký jen další podproblém hlavního problému, ale víc jsem to netestoval, takže nevím.

Grafická karta - samotnou novou grafiku, od které jsem si hodně sliboval jsem otestoval ještě v druhém PCI-Express portu a vesměs problém se nevyřešil, koneckonců karta je posazená v druhém portu hrozně nízko a má malý prostor na větrání, tak si myslím, že port dále od case je pro ní přijatelnější.

Říkám si, jelikož problém s podpětím sleduji už z dřívějška a také protože s výměnou zdroje se vše nevyřešilo, jestli na vině nebude základní deska. Nebo špatná verze biosu? Je upgradovaný v současnosti na nejvyšší možnou verzi, takže ledaže by tato verze nějak špatně korespondovala s grafikou nebo s něčím jiným.

Nevím co bych měl vyměnit, vyzkoušet, abych přišel na to kde je skutečný problém. Nemůžu si finančně dovolit všechno povyměňovat a sledovat jak co funguje.

Moje sestava:

CPU: Intel C2D E8500 3,16Ghz
Motherboard: P5N-E SLI
RAM: 3GB (2GB Kingston, 1GB Apacer, oboje 800 Mhz)
Grafika: dřívější ATI Radeon 800 GTO, nyní ATI Radeon HD7750 od Gigabyte
DVD mechanika - Samsung SH-S222A

Pokud máte tip na to co by mohlo být na vině, jak vyzkoušet kde je problém, poraďte, prosím.
Díky.


 Profil  
 Předmět: Re: Nestandardní chování při zapínání PC
PříspěvekZaslal v: út 7. srpen 2012, 11:55 
Nováček
Nováček

Založen: 26. duben 2008
Nahoru
koukám po webu, a čtu, že tahle deska od asusu mívá problémy s karty od ATI a protože nejnovější bios je již pár let starý, asi to vypadá, že řešení ze strany výrobce se jen tak zřejmě nenajde. možná bych se mohl optat, nemá někdo tip na nějaký solidní motherboard? nemusí být nejnovější pro nadupané sestavy, každopádně takový, který s kartami od ati nemá problém a se kterým jsou dobré zkušenosti... nejsem zrovna v obraze. díky.


 Profil  
 Předmět: Re: Nestandardní chování při zapínání PC
PříspěvekZaslal v: út 7. srpen 2012, 11:59 
Středně pokročilý
Středně pokročilý
Obrázek uživatele

Založen: 02. říjen 2009
Bydliště: Uherské Hradiště
Nahoru
Možná zkusit update Biosu .. Co máš za zdroj ?


 Profil  
 Předmět: Re: Nestandardní chování při zapínání PC
PříspěvekZaslal v: út 7. srpen 2012, 18:34 
Nováček
Nováček

Založen: 26. duben 2008
Nahoru
zdravím. bios, jak jsem psal v minulém příspěvku je právě na nejvyšší verzi, protože tahle deska už není z nejnovějších, je zhruba 3 roky neaktualizovaný. mám dojem, že problém je prostě v desce nebo biosu, který se s kartami ATI moc nemá rád a výrobce ten problém zatím nevyřešil a nevypadá to, že by měl snahu. zdroj mám 400W fortron, myslím, že funguje dobře, tenhle nový mi poslali z vyreklamování starého, nemám ho ještě ani rok.


 Profil  
Zobrazit příspěvky za poslední:  Řadit podle  
Odpovědět na téma  [ 4 příspěvků ] 


Čas je uváděn v UTC + 1 hodina


Přejít do sekce:
  

Kdo je přihlášený

Uživatelé procházející si tuto sekci: Žádní registrovaní uživatelé a 1 anonymní


Nemůžete zakládat nová témata v této sekci
Nemůžete odpovídat na příspěvky v této sekci
Nemůžete upravovat své příspěvky v této sekci
Nemůžete mazat své příspěvky v této sekci
Nemůžete připojit přílohy v této sekci

 
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Český překlad - PCT fórum, Zásady ochrany osobních údajů.