Registrace  •  FAQ  •  Pravidla fóra  •  Uživatelské blogy  •  PCTuning.cz  •  Hledat  • Přihlášení
 • Funkce report, slouží pro upozornění na porušení pravidel, ne vzkazy moderátorům.

Právě je pá 26. únor 2021, 21:05

Zobrazit příspěvky bez odpovědiZobrazit aktivní témata



Čas je uváděn v UTC + 1 hodina


Odpovědět na téma  [ 34 příspěvků ]  Přejít na stránku 1, 2  další
Autor Zpráva
 Předmět: I5- 10400 bez F (Jedno jádro běží pořád na 100% )
PříspěvekZaslal v: ne 3. leden 2021, 16:51 
Začátečník
Začátečník
Obrázek uživatele

Založen: 24. srpen 2007
Bydliště: Ostrava
Nahoru
Čuste synci,
Mám doma i5 10400 ,ROG STRIX B460-H GAMING, ROG GTX 1080Ti STRIX a 16GB RAM na 2666 MHz Hyper X časování z hlavy nevím.

Jedno jádro CPU pořád běží na 100% a třeba Mafia definitivě Edition na minimálních detailech běží pod 50 fps. Není to CPU slabé?

Při sledování procesů přes MSI afterburner mám tyto hodnoty:

CPU vytížení s vypnutým HT 80% se zapnutým 70%
GPU max na 60%
Snímková frekvence
max +/- 85fps
běžně při hraní kolem 50fps na min detaily
min 20fps přičemž propady jsou velmi časté

Hráno ve FHD rozlišení

Teploty
CPU do 57st.C
GPu do 65st.C
MB do 43st.C
Kontrolováno přes HW monitor.

Pořadí někdo,kde je bootleneck? Nebo je to jiný problém?
BIOS je aktuální,drivery pro MB a GPU taky.
Zkoušel jsem i reinstal widli,ale je to pořád stejné.
Díky za reakce.


 Profil  
 Předmět: Re: I5- 10400 bez F (Jedno jádro běží pořád na 100% )
PříspěvekZaslal v: po 4. leden 2021, 06:46 
Začátečník
Začátečník

Založen: 21. červen 2006
Bydliště: Vsetin
Nahoru
To bude něco špatně ,bo já měl na své sestavě kolem 70Fps a to mám QHD. Ve full hd bys měl mít okolo 100fps.

https://www.youtube.com/watch?v=XkPNZm9NcNM&t=732s
viz tady.

_________________
5800X │ 16Gb 3800Mhz - CL18 │ GTX 1080 TI ON WATER │ ASUS TUF GAMING B550-PLUS │ AG32CQ - 2K - 144Hz │ 650W PSU - GOLD │ Phanteks Eclipse P400A │ SSD - KC2500, M.2 - 500GB + A2000, M.2 - 1TB │ Warzone


 Profil  
 Předmět: Re: I5- 10400 bez F (Jedno jádro běží pořád na 100% )
PříspěvekZaslal v: po 4. leden 2021, 08:58 
Začátečník
Začátečník
Obrázek uživatele

Založen: 24. srpen 2007
Bydliště: Ostrava
Nahoru
Nemá náhodou někdo někdo stejný CPU? Tedy I5 10400 bez F
Potřeboval bych ověřit toto:
První jádro běží soustavně na 100%
Upozorňuji,že píšu z práce,kde mám "trošku" jiné CPU...


Nemáte oprávnění k prohlížení souborů přiložených k tomuto příspěvku.


 Profil  
 Předmět: Re: I5- 10400 bez F (Jedno jádro běží pořád na 100% )
PříspěvekZaslal v: po 4. leden 2021, 09:07 
Začátečník
Začátečník
Obrázek uživatele

Založen: 18. duben 2005
Nahoru
Podíval ses, co ti to CPU vytěžuje?

_________________
PC1: Core i7 8700K + SilentiumPC Fera 3|ASRock Z370 Extreme4|Gainward RTX 3060 Ti Ghost|Kingston HyperX Fury Black 2x16 GB DDR4 3200|Samsung 960 EVO 250GB|Samsung 970 EVO Plus 2TB|WD Red 3TB|Seasonic SS-620GM2 Evo 620W|Zalman Z3
HTPC: Core i5 3450|MSI ZH77-G43|Asus GTX 1060 3GB|Kingston HyperX Savage 1600 Mhz 2x8GB|ADATA SU650 240GB|Seagate Barracuda 7200.14 1TB|WD Red 3TB|Seasonic 430W S12II-430 Bronze|NZXT Elite 210
Retro PC AMD Athlon XP 2200+|MSI KT3V|XFX Geforce 4 Ti 4200 64MB AGP8x|1,5GB DDR 333Mhz|Seagate Barracuda 7200.12 80GB|Sound Blaster Live! 5.1|Realtek 100/10|EC 300W


 Profil  
 Předmět: Re: I5- 10400 bez F (Jedno jádro běží pořád na 100% )
PříspěvekZaslal v: po 4. leden 2021, 09:26 
Začátečník
Začátečník
Obrázek uživatele

Založen: 24. srpen 2007
Bydliště: Ostrava
Nahoru
werygood napsal:
Podíval ses, co ti to CPU vytěžuje?

Nic jsem v procech nenašel.
Ono to dělá i po reinstalu widlí,navic,pokud by byl problém v procesech,tak by se podle mne nevytezovalo jen jedno jádro. Ostatní jádra jsou vytížená na minimum.
Ale jakmile cokoliv "zapnu" (rozuměno hra) tak se vyžití všechna jádra na cca 80% a ta logická tak na 50%. Corel 0 přitom stále běží na 100%.

Ještě jsem zapomněl sdělit že frekvence CPU neklesá ani v klidovém stavu pod 4GHz.


 Profil  
 Předmět: Re: I5- 10400 bez F (Jedno jádro běží pořád na 100% )
PříspěvekZaslal v: po 4. leden 2021, 11:00 
Žlutá karta
Žlutá karta

Založen: 27. listopad 2005
Bydliště: Usti n/L
Nahoru
Mozna zkus nahrat starsi bios(pokud to blbne s nejnovejsim)


 Profil  
 Předmět: Re: I5- 10400 bez F (Jedno jádro běží pořád na 100% )
PříspěvekZaslal v: po 4. leden 2021, 11:11 
Začátečník
Začátečník
Obrázek uživatele

Založen: 21. květen 2011
Bydliště: Praha
Nahoru
Ahoj. Pokud máš win 2004 už jsem se v pár případech setkal, že je nějak zaseklý defender a pořád CPU vytěžuje, dokud teda neotevřeš správce, tak jestli to máš stejně, tak nainstaluj třeba avast free.


 Profil  
 Předmět: Re: I5- 10400 bez F (Jedno jádro běží pořád na 100% )
PříspěvekZaslal v: po 4. leden 2021, 11:55 
Začátečník
Začátečník
Obrázek uživatele

Založen: 24. srpen 2007
Bydliště: Ostrava
Nahoru
HEAD napsal:
Mozna zkus nahrat starsi bios(pokud to blbne s nejnovejsim)

První instalace widlí byla s BIOSem z fabriky.
Druhá instalace widlí byla s flashnutým BIOSem

AllowedCry napsal:
Ahoj. Pokud máš win 2004 už jsem se v pár případech setkal, že je nějak zaseklý defender a pořád CPU vytěžuje, dokud teda neotevřeš správce, tak jestli to máš stejně, tak nainstaluj třeba avast free.
Používám placenou licenci AVG,tak snad by neměl být v tomto směru problém.
Ale vnuknul jsi mi jiný nápad.
Odpoledne zkusím přes UBUNTU zjistit,zda se CPU chová stejně nebo jinak.


 Profil  
 Předmět: Re: I5- 10400 bez F (Jedno jádro běží pořád na 100% )
PříspěvekZaslal v: po 4. leden 2021, 11:59 
Začátečník
Začátečník

Založen: 12. srpen 2012
Bydliště: Dolní Domaslavice
Nahoru
Odinstaluj one drive.

_________________
Core i9 10900, Asus B460 - Plus TUF Gaming , 32GB DDR4, Asus Strix GTX 1080 Ti 11GB, ADATA XPG 256GB NVME, 2x 512GB NVME RAID1, LCD Dell 29" + ViewSonic 32"


 Profil  
 Předmět: Re: I5- 10400 bez F (Jedno jádro běží pořád na 100% )
PříspěvekZaslal v: po 4. leden 2021, 15:34 
Začátečník
Začátečník

Založen: 03. červen 2006
Nahoru
AVG bych dal do pryc, stejne nezachyti vic nez Defender. Jestli je to cerstva instalace win, tak to muzou delat nejake aktualizace, ze je windows hleda, nebo instaluje. Nech ten pocitac chvilku pracovat, mohlo by se to samo uklidnit. Nebo za to muze to AVG..


 Profil  
 Předmět: Re: I5- 10400 bez F (Jedno jádro běží pořád na 100% )
PříspěvekZaslal v: po 4. leden 2021, 15:50 
Začátečník
Začátečník
Obrázek uživatele

Založen: 24. srpen 2007
Bydliště: Ostrava
Nahoru
Nahrál jsem orig BIOS z DVD od desky,odinstaloval jsem One Drive ,nechal jsem PC deset minut v klidu a tady je výsledek:

AVG má u všech procesů 0,0% vytížení.


Myslel jsem si,že u toho systému je 11% ok,je to systém,že...ale pustil jsem pro jistotu druhé domácí PC R5 2600X/B-450F ROG atd... a systém tam žere 0%.

Kde je teda zakopaná fena?


Nemáte oprávnění k prohlížení souborů přiložených k tomuto příspěvku.


 Profil  
 Předmět: Re: I5- 10400 bez F (Jedno jádro běží pořád na 100% )
PříspěvekZaslal v: po 4. leden 2021, 16:37 
Začátečník
Začátečník
Obrázek uživatele

Založen: 24. srpen 2007
Bydliště: Ostrava
Nahoru
Ještě přidám výsledky z Ubuntu 20.04 LTS
Jedno jádro běží na 50% a ostatní spí.
Frekvenci bez instalace na disk nezjistím,a instalovat Linux na toto PC nebudu.
Příloha:
Ubuntu20.04_LTS_1.jpg
Příloha:
Ubuntu20.04_LTS_2.jpg


Nemáte oprávnění k prohlížení souborů přiložených k tomuto příspěvku.


 Profil  
 Předmět: Re: I5- 10400 bez F (Jedno jádro běží pořád na 100% )
PříspěvekZaslal v: po 4. leden 2021, 16:59 
Začátečník
Začátečník
Obrázek uživatele

Založen: 10. březen 2006
Bydliště: Pardubice
Nahoru
Koukals na Procesy, co Podrobnosti?
V Linuxu to vypadá OK.
Co pamatuju, tak vytížení CPU často způsoboval vadný HDD. Co SMART disků?

_________________
Desktop: NZXT H440: AMD Ryzen 7 3700X TE (Trashbin Edition @ 4,1 GHz), Noctua NH-D15, Asus Prime X570-P, Sapphire NITRO+ AMD Radeon RX 5700XT 8G, 2x16GB G.Skill @ 3333MHz CL16, Corsair RM650x; Win 10 64bit; LG 29UM59A: 2560x1080
-
NB1: HP 250 G5; Win 10 64bit; 1920x1080
-
NB2: HP 6530b; Win 10 64bit; 1440x900


 Profil  
 Předmět: Re: I5- 10400 bez F (Jedno jádro běží pořád na 100% )
PříspěvekZaslal v: po 4. leden 2021, 17:18 
Začátečník
Začátečník
Obrázek uživatele

Založen: 24. srpen 2007
Bydliště: Ostrava
Nahoru
pilarius napsal:
Koukals na Procesy, co Podrobnosti?
V Linuxu to vypadá OK.
Co pamatuju, tak vytížení CPU často způsoboval vadný HDD. Co SMART disků?


Disky jsou jen SSD a NVME
U druhé instalace jsem záměrně instaloval na jiný NVME disk než u první Instalace.
SMART disků je OK

U těch podrobností nevím,co máš na mysli.

BTW: Pod ubuntu běží jedno jádro soustavně na 50% a to mi nepříjde moc OK.


 Profil  
 Předmět: Re: I5- 10400 bez F (Jedno jádro běží pořád na 100% )
PříspěvekZaslal v: po 4. leden 2021, 19:11 
Mírně pokročilý
Mírně pokročilý

Založen: 08. květen 2010
Bydliště: Praha
Nahoru
S timhle jsem se jednou setkal u vadnýho riad řadiče ktere ještě fungoval ale jeho driver loadoval jeden thread na 100% podobně jako zde.

Začal bych minimalisticky, všechno odpojit (vše z USB), případvný katy, disky, vše vyndat. I monitor zkusit připojit jinym výstupem. Driver na grafiku vůbec neinstalovat a kdyby ho win natahly samy tak vypnout ve správci zařízení.

V biosu napřed resetnout default a pak vše integrovaný povypínat a zkusit naprosto minimalistickej boot (1 sata disk a na něm čerstvej OS, bez připojenýho internetu), pokud to bude i tak dělat tak ihmo asi něco na boardu. Pokud nebude tak z tohodle bodu postupně začít zapínat a časem na to narazíš.


 Profil  
 Předmět: Re: I5- 10400 bez F (Jedno jádro běží pořád na 100% )
PříspěvekZaslal v: po 4. leden 2021, 20:50 
Začátečník
Začátečník
Obrázek uživatele

Založen: 24. srpen 2007
Bydliště: Ostrava
Nahoru
V kompu není z externích zařízení vůbec nic,ani flashka.
Pokud připojím do pci WiFi síťovou kartu,tak po spuštění nabootuje PC až na potřetí.(Dvakrát se resetuje,jako při přehrání BIOSu,ale nastavení si pamatuje) Jakmile WiFi síťovou vytáhnu,tak startuje na poprvé.
Říkal jsem si,že je problém s tím WiFi modulem...ale asi ne.
Koupil jsem CPU i GPU zhruba před šesti týdny.
A u Aury nefunguje červená barva.
Je to důvod k reklamaci?

Jak prodejci dokázat,že je s CPU/GPU problém?


 Profil  
 Předmět: Re: I5- 10400 bez F (Jedno jádro běží pořád na 100% )
PříspěvekZaslal v: po 4. leden 2021, 22:14 
Začátečník
Začátečník

Založen: 19. červen 2009
Bydliště: Loděnice u Berouna
Nahoru
Pokud mas instalovanou nejakou utilitu pro Aura sync, vypni ji, zakaz, odinstaluj. Uz nejednou se mi stalo ze po update tam povoli nejaku sluzbu na pozadi softu pro Auru, ktera se u mne projevuje tim, ze se CPU nikdy nepodtaktuje v idle stavu. Nerikam, ze to musi byt tim, ale ja s tim bojuji u sve desky uz pres rok. Nepomohlo nic, jen utilitu vyhodit z PC.

_________________
G.SKILL 16GB DDR4 Trident Z RGB 4000 MHz CL17 ASUS ROG MAXIMUS X HERO i9-9900K 4.7 GHz all cores/ 1.200 V AVX-0 EK-FB ASUS M9H Monoblock MSI RTX 2080 Ti Ventus 0.862V 1950 /16200 water cool Seasonic Prime Ultra 750 W Gold THERMALTAKE The Tower 900


 Profil  
 Předmět: Re: I5- 10400 bez F (Jedno jádro běží pořád na 100% )
PříspěvekZaslal v: út 5. leden 2021, 10:58 
Mírně pokročilý
Mírně pokročilý

Založen: 08. květen 2010
Bydliště: Praha
Nahoru
Ano tohle je často problematickej bloatware, žádenj SW na RGB a pod rozhodně neinstalovat.


 Profil  
 Předmět: Re: I5- 10400 bez F (Jedno jádro běží pořád na 100% )
PříspěvekZaslal v: st 6. leden 2021, 00:34 
Začátečník
Začátečník
Obrázek uživatele

Založen: 24. srpen 2007
Bydliště: Ostrava
Nahoru
Dnes jsem celý komp rozebral.
TZN:
1)MB na stole
2)Monitor připojený na grafický výstup CPU
3)Použil jsem SATA DISK 250GB plotnový (Vyzkoušel jsem jej postupně ve všech šesti SATA konektorech na MB)
4)Vše kromě klávesnice,myši a napájení MB odpojeno.
5)Nahrán původní BIOS z DVD k desce
5)Nainstalovány načisto na plotnový HDD WIN10 64Bit PRO
Výsledek je přiložen ve screenech.
Jediný rozdíl vidím v tom,že do teď bylo vytěžován procesor 0 na 100% + 2 na cca 60% u nové instalace je to procesor 0 na 100% + 11 na cca 60% což je zvláštní.
Co se AURY týče,tak pokud jí v BIOSU vypnu tak se nevypne ale už při bootu svítí tmavě modře (Vyzkoušeno schválně na LED pásku)...To ze záačátku prostě nedělalo. Navíc,po připojení čehokoliv do PCIx1 slotu deska nabutuje až na potřetí.Což dělala od začátku.


Co s tím?
Dá se to reklamovat?
Je problém v CPU,nebo v MB?


Příloha:
Vytížení CPU1.jpg

Příloha:
Vytížení CPU2.jpg


Nemáte oprávnění k prohlížení souborů přiložených k tomuto příspěvku.


 Profil  
 Předmět: Re: I5- 10400 bez F (Jedno jádro běží pořád na 100% )
PříspěvekZaslal v: st 6. leden 2021, 00:40 
Mírně pokročilý
Mírně pokročilý

Založen: 08. květen 2010
Bydliště: Praha
Nahoru
Reklamuj board je to na 90% ten. CPU je nepravděpodobnej.


 Profil  
Zobrazit příspěvky za poslední:  Řadit podle  
Odpovědět na téma  [ 34 příspěvků ]  Přejít na stránku 1, 2  další


Čas je uváděn v UTC + 1 hodina


Přejít do sekce:
  

Kdo je přihlášený

Uživatelé procházející si tuto sekci: Žádní registrovaní uživatelé a 4 anonymních


Nemůžete zakládat nová témata v této sekci
Nemůžete odpovídat na příspěvky v této sekci
Nemůžete upravovat své příspěvky v této sekci
Nemůžete mazat své příspěvky v této sekci
Nemůžete připojit přílohy v této sekci

 
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Český překlad - PCT fórum, Zásady ochrany osobních údajů.