Registrace  •  FAQ  •  Pravidla fóra  •  Uživatelské blogy  •  PCTuning.cz  •  Hledat  • Přihlášení
 • Funkce report, slouží pro upozornění na porušení pravidel, ne vzkazy moderátorům.

Právě je so 30. květen 2020, 01:14

Zobrazit příspěvky bez odpovědiZobrazit aktivní témata



Čas je uváděn v UTC + 1 hodina


Odpovědět na téma  [ 14 příspěvků ] 
Autor Zpráva
 Předmět: Čtyři dny starý Ryzen5 2500U beží jen na 400MHz
PříspěvekZaslal v: po 6. květen 2019, 20:29 
Začátečník
Začátečník
Obrázek uživatele

Založen: 24. srpen 2007
Bydliště: Ostrava
Nahoru
Zdravím kolegové,
pořídil jsem přítelkyni v pátek tento ntb. TZN:starý čtyři dny.

https://www.expert.cz/hp-17-ca0001-4cp65ea/?utm_source=google&utm_medium=nakupy&utm_campaign=nakupy&gclid=EAIaIQobChMIy63epc-H4gIVmMx3Ch0X8g9KEAQYAyABEgI71fD_BwE


Jako za ty peníze to lítá jako střela.
Widle načisto s rychlým formátem disků nainstalované za cca 8min...(Stopováno, instalováno 3x)

Všechny ovládače jsem instaloval za pomoci utility přímo od HP.A jak tydle ptákoviny nemám rád, tak tahle utilita je skvělá.
TZN všechny ovládače nainstalovány včetně update Biosu.O UEFI se nedá bavit ani ze srandy...

Jenže...jakmile NTB nechám třeba hodinu v klidu a spustím jej, tak běží jak na baterii, tak ze sítě jen na 400MHz.A ať dělám co dělám,tak s tím prostě nehnu.

Stačí NTB restartovat a vše najednou běží na plný výkon a bez problému.

Kde mohli soudruzi,nebo snad já udělat chybu?

BTW:v režimu napájení vůbec nevidím profil AMD Ryzen jako na PC. Prostě je tam jen widlácký profil,nemůže to být ten problém?


 Profil  
 Předmět: Re: Čtyři dny starý Ryzen5 2500U beží jen na 400MHz
PříspěvekZaslal v: po 6. květen 2019, 21:03 
Čestný člen
Čestný člen

Založen: 22. duben 2005
Bydliště: Brno
Nahoru
Na předinstalovaných Win 10 Home se to chovalo stejně?


 Profil  
 Předmět: Re: Čtyři dny starý Ryzen5 2500U beží jen na 400MHz
PříspěvekZaslal v: po 6. květen 2019, 21:13 
Začátečník
Začátečník
Obrázek uživatele

Založen: 24. srpen 2007
Bydliště: Ostrava
Nahoru
Mám origoš "flašku" s widlema HOME.
A ano,pokaždé stejný problém.

Origoš widle jsem hned zahodil,protože obsahovaly BACKUP oddíl disku,který byl normálně viditelný.
A upřímně...tohoto problému jsem si hned nevšiml,takže nevím.

Teď stahuju z webu microsoftu údajně "kompilaci" pro toto zařízení,tak uvidím.


 Profil  
 Předmět: Re: Čtyři dny starý Ryzen5 2500U beží jen na 400MHz
PříspěvekZaslal v: út 7. květen 2019, 06:46 
Začátečník
Začátečník

Založen: 09. prosinec 2003
Bydliště: Praha
Nahoru
Zkus ovladace primo z AMD.
Chipset: https://www.amd.com/en/support/chipsets ... le-chipset
Grafika: https://www.amd.com/en/support/apu/amd- ... md-ryzen-5


 Profil  
 Předmět: Re: Čtyři dny starý Ryzen5 2500U beží jen na 400MHz
PříspěvekZaslal v: út 7. květen 2019, 08:13 
Začátečník
Začátečník

Založen: 10. srpen 2017
Bydliště: na Pankraci
Nahoru
Citace:
Origoš widle jsem hned zahodil,protože obsahovaly BACKUP oddíl disku,který byl normálně viditelný.

Takze misto minuty v diskpartu jsi radeji uz 3x instaloval ciste Win?


 Profil  
 Předmět: Re: Čtyři dny starý Ryzen5 2500U beží jen na 400MHz
PříspěvekZaslal v: út 7. květen 2019, 09:08 
Začátečník
Začátečník
Obrázek uživatele

Založen: 24. srpen 2007
Bydliště: Ostrava
Nahoru
zsdx napsal:
Citace:
Origoš widle jsem hned zahodil,protože obsahovaly BACKUP oddíl disku,který byl normálně viditelný.

Takze misto minuty v diskpartu jsi radeji uz 3x instaloval ciste Win?


Diskpart neznám.
Pokoušel jsem oddíl BACKUP odstranit za pomoci správce disků a nešlo...
Po reinstalu Widlí byl disk neviditelný zcela. (D:/)
Pomohl HDD Low Level Format Tool a i přesto zůstala malá část disku +/-150mb ve správci disků černá a nedá se odstranit ani naformátovat.


 Profil  
 Předmět: Re: Čtyři dny starý Ryzen5 2500U beží jen na 400MHz
PříspěvekZaslal v: út 7. květen 2019, 15:11 
Začátečník
Začátečník

Založen: 29. červenec 2009
Nahoru
Evidentně ti tam chybí nějaký driver/tool nebo byl nějaký driver nahrazen generickým od Win.

Neměl ses v tom rýpat :D

_________________
Alienware Area 51M
Core i9 9900K
RTX 2080


 Profil  
 Předmět: Re: Čtyři dny starý Ryzen5 2500U beží jen na 400MHz
PříspěvekZaslal v: út 7. květen 2019, 16:39 
Začátečník
Začátečník
Obrázek uživatele

Založen: 24. srpen 2007
Bydliště: Ostrava
Nahoru
orgasmic napsal:
Evidentně ti tam chybí nějaký driver/tool nebo byl nějaký driver nahrazen generickým od Win.

Neměl ses v tom rýpat :D


A až bych widle reinstaloval třeba za rok, tak bych dělal co?
Použil jsem a nainstaloval všechny drivery ze stránek výrobce přímo k danému zařízení.
Někde bude problém...HW?


 Profil  
 Předmět: Re: Čtyři dny starý Ryzen5 2500U beží jen na 400MHz
PříspěvekZaslal v: čt 9. květen 2019, 07:31 
Začátečník
Začátečník

Založen: 29. červenec 2009
Nahoru
V dnešní době nemusíš reinstalovat. Můžeš si uložit bod obnovy nebo využít tovární nastavení.
Vsadím se, že když jsi instaloval čisté Win, tak se k něčemu dostal generický ovladač z Win.

Ještě k tomu problému.
Když spustíš notebook po úplném vypnutí, tak běží v pořádku.
Jak píšeš, že necháš notebook v klidu a pak to začne blbnout znamená, že se mezitím notebook uspí nebo hibernuje?

_________________
Alienware Area 51M
Core i9 9900K
RTX 2080


 Profil  
 Předmět: Re: Čtyři dny starý Ryzen5 2500U beží jen na 400MHz
PříspěvekZaslal v: čt 9. květen 2019, 10:46 
Začátečník
Začátečník

Založen: 09. prosinec 2003
Bydliště: Praha
Nahoru
Batyskaf napsal:
Použil jsem a nainstaloval všechny drivery ze stránek výrobce přímo k danému zařízení.
Někde bude problém...HW?


A uz si zkusil ovladace primo od AMD, jak se ti daval odkazy? Vyrobci NTB/PC moc často neaktualizuji svoje stranky. Navíc AMD vzalo ovladace pro grafiku zase pod sebe, protože vyrobci na aktualizace kaslali.


 Profil  
 Předmět: Re: Čtyři dny starý Ryzen5 2500U beží jen na 400MHz
PříspěvekZaslal v: pá 24. květen 2019, 08:24 
Nováček
Nováček
Obrázek uživatele

Založen: 29. prosinec 2007
Bydliště: Praha
Nahoru
Doporučuji Google/Reddit, podobné problémy u Ryzenů se řešili, většinou byal chyba v AMD ovladačích popř. BIOSu.


 Profil  
 Předmět: Re: Čtyři dny starý Ryzen5 2500U beží jen na 400MHz
PříspěvekZaslal v: pá 24. květen 2019, 13:20 
Nováček
Nováček

Založen: 05. říjen 2015
Nahoru
10 sec na google...
https://community.amd.com/thread/232252

Důležité komenty:
Hi, my friend bought HP 17-ca0013nm with Ryzen 5 2500U and laptop came with F13 BIOS and I encountered the same issue. CPU was running at 0,38GHz when powered on battery. Than I updated BIOS to F21 (latest) via HP Support Assistant and problem was solved. CPU now runs at full speed. Thx for this useful topic.

HP did release an updated BIOS image (F.24 Rev.A) for the 14-cm0072au but I am still getting the 15%/0.38GHz throttling issue.


 Profil  
 Předmět: Re: Čtyři dny starý Ryzen5 2500U beží jen na 400MHz
PříspěvekZaslal v: pá 24. květen 2019, 17:17 
Žlutá karta
Žlutá karta

Založen: 16. srpen 2009
Nahoru
Me prosel rukama presne tenhle notas s i5-8250U a trpel skoro tim samym, novy bios to vyresil. Ale zase HWinfo ukazovalo 4W do procesoru a notebook byl uplne studeny. :lol:


 Profil  
 Předmět: Re: Čtyři dny starý Ryzen5 2500U beží jen na 400MHz
PříspěvekZaslal v: po 10. červen 2019, 11:40 
Začátečník
Začátečník

Založen: 01. říjen 2013
Nahoru
zkusil bych vlastní plán v powercfg ,,vše nastavit na plno i na baterii ,,možna vypnout c1 ale mělaby fungovat normalně ,,popřípadě kouknout na powerlimit termal atd


 Profil  
Zobrazit příspěvky za poslední:  Řadit podle  
Odpovědět na téma  [ 14 příspěvků ] 


Čas je uváděn v UTC + 1 hodina


Přejít do sekce:
  

Kdo je přihlášený

Uživatelé procházející si tuto sekci: Google [Bot] a 3 anonymních


Nemůžete zakládat nová témata v této sekci
Nemůžete odpovídat na příspěvky v této sekci
Nemůžete upravovat své příspěvky v této sekci
Nemůžete mazat své příspěvky v této sekci
Nemůžete připojit přílohy v této sekci

 
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Český překlad - PCT fórum, Zásady ochrany osobních údajů.