Registrace  •  FAQ  •  Pravidla fóra  •  Uživatelské blogy  •  PCTuning.cz  •  Hledat  • Přihlášení
 • Funkce report, slouží pro upozornění na porušení pravidel, ne vzkazy moderátorům.

Právě je čt 4. červen 2020, 00:31

Zobrazit příspěvky bez odpovědiZobrazit aktivní témata



Čas je uváděn v UTC + 1 hodina


Odpovědět na téma  [ 3 příspěvků ] 
Autor Zpráva
 Předmět: Nefunguje mi zvuk z interního repráku
PříspěvekZaslal v: st 20. květen 2020, 06:10 
Nováček
Nováček

Založen: 20. květen 2020
Nahoru
Zdravím,
mám ASUS N55S se zabudovaným reprákem Audio by Bang&Olufsen ICEpower.
Ale zvuk už nějakou dobu nejde.
Mikrofon jde. Když zapojím externí sluchátka nebo repro tak jde. Nevím jestli je to mechanické, ale na klávesnici tlačítka k ovládání zvuku taky nejdou. Nikde nic prasklého, nebo tak. Jinak jde všechno. Původně tady byl win. 7 teď je 10.
Pokud s tím někdo máte zkušenost, nebo vás něco napadá, tak budu rád za rady. Někdy by se mi to hodilo, kdyby to fungovalo.


 Profil  
 Předmět: Re: Nefunguje mi zvuk z interního repráku
PříspěvekZaslal v: st 20. květen 2020, 11:40 
Začátečník
Začátečník

Založen: 29. červenec 2009
Nahoru
Tohle pomohlo na microsoft helpu:

Hi!

I use asus n55sf and upgraded my os to new windows 10 at weekend. Everything is fine but there is no sound from speakers. I only could listen with headphones (don't know why). I searched about this problem and try everything and solve this problem for my laptop. here is the solution:

1-right click on ''this pc'' and click ''advanced system settings''

2-Click ''hardware'' tab and click on ''device installation settings''

3- Choose ''no, let me chosee what to do'' and ''never install driver software from windows update'' save changes and ok.

after this step I uninstall the soundcard driver from my laptop and restart it. after restart I can listen to music from my speakers without any installation about sound driver. Don't know how but it works. then I download and install the driver from asus website. the driver for windows 7 but its ok. it works well now.

_________________
Alienware Area 51M
Core i9 9900K
RTX 2080


 Profil  
 Předmět: Re: Nefunguje mi zvuk z interního repráku
PříspěvekZaslal v: st 20. květen 2020, 21:02 
Nováček
Nováček

Založen: 20. květen 2020
Nahoru
Díky, už to funguje.
Udělal jsem to, ne úplně přesně podle návodu. Ale směr byl dobrý a jde.
Takže super.


 Profil  
Zobrazit příspěvky za poslední:  Řadit podle  
Odpovědět na téma  [ 3 příspěvků ] 


Čas je uváděn v UTC + 1 hodina


Přejít do sekce:
  

Kdo je přihlášený

Uživatelé procházející si tuto sekci: Žádní registrovaní uživatelé a 3 anonymních


Nemůžete zakládat nová témata v této sekci
Nemůžete odpovídat na příspěvky v této sekci
Nemůžete upravovat své příspěvky v této sekci
Nemůžete mazat své příspěvky v této sekci
Nemůžete připojit přílohy v této sekci

 
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Český překlad - PCT fórum, Zásady ochrany osobních údajů.