Registrace  •  FAQ  •  Pravidla fóra  •  Uživatelské blogy  •  PCTuning.cz  •  Hledat  • Přihlášení
 • Funkce report, slouží pro upozornění na porušení pravidel, ne vzkazy moderátorům.

Právě je st 3. březen 2021, 15:49

Zobrazit příspěvky bez odpovědiZobrazit aktivní témata



Čas je uváděn v UTC + 1 hodina


Odpovědět na téma  [ 13 příspěvků ] 
Autor Zpráva
 Předmět: Nefunkční aktualizace a proces svchost na 100 %
PříspěvekZaslal v: pá 15. listopad 2013, 13:21 
Začátečník
Začátečník
Obrázek uživatele

Založen: 05. listopad 2005
Bydliště: Pelhřimov
Nahoru
Ahoj,
poslední dobou se mi začal vyskytovat palčivý problém s aktualizacemi na Windows XP.
Vždy se jedná o naprosto čistou instalaci systému + ovladače a poté SP3.

Problém se projevuje tak, že když dám vyhledat aktualizace, tak se vyhledávají třeba 3 hodiny a proces svchost vytěžuje procesor na 99-100 %. Výsledek absolutně žádný, žádná chybová hláška, nic.
Když mám v centru zabezpečení vypnuty automatické aktualizace, tak PC aspoň normálně funguje. Pokud je mám zapnuty, tak třeba pár minut po startu vyskočí vytížení procesoru na 100 % a zase svchost. svchost obsahuje i službu toho auto update, ale proč to teda nic nenajde?

Takto jsem v poslední době nainstalovat cca 5 PC (starší P4 2-2,8 GHz s 1 GB RAM) a i když to normálně svižně funguje, tak aktualizace prostě musím vypnout.

Nevíte co s tím, co dělám špatně? Jedná se o naprosto čisté instalace, proto bych vyloučil viry nebo nějaký špatný program

_________________
I'm living on reds, vitamin C and cocaine. Everything's a blur
"dammit how long does this gps take to get a Lock on a satellite?!?! The sky is, like, right there!"


 Profil  
 Předmět: Re: Nefunkční aktualizace a proces svchost na 100 %
PříspěvekZaslal v: pá 15. listopad 2013, 16:50 
Začátečník
Začátečník
Obrázek uživatele

Založen: 26. leden 2011
Nahoru
Musíš mať IE8 inak ti windowsupdate nič nenájde.

_________________
Intel i5 3570K @ 4,2GHz | MSI Z77A-G43 | 16GB DDR3 Kingston | GTX 760 OC | Corsair TX650 V2 | Kingston SSDNow V +200 120GB + 1TB WD Black | Zalman Z11 Plus | Benq GW2320 + Dell P2414H | Razer Abyssus + Razer Kabuto + Ozone Strike Pro mx red
Intel i7 5775C @ 4,2GHz & NH-U9S | ASUS Z97M Plus | 32GB DDR3 Kingston | ASUS RTX 3070 | Seasonic M12II-520 | Crucial M500 120GB + Intel 535 480GB + 3TB WD RED | Fractal arc mini + 3xNF-F12 + 1x NF-A14 | Samsung C34F791 + BENQ XL2411P | ROCCAT® Kave XTD 5.1 + Asus Xonar DSX | Razer Mamba + Razer Destructor + Ozone Stike Pro mx red


 Profil  
 Předmět: Re: Nefunkční aktualizace a proces svchost na 100 %
PříspěvekZaslal v: pá 15. listopad 2013, 17:02 
Mírně pokročilý
Mírně pokročilý

Založen: 23. květen 2007
Bydliště: Hradec Králové
Nahoru
Nemáš nainstalovaný nějaký antivirus s personálním firewallem, který by to blokoval (typicky třeba ESET Smart Security)? No, asi ne, to bys napsal. Integrovaný firewall ve Windows by to snad dělat neměl.
Ale zkusil bych ho na dobu updatu také vypnout.

Update zkoušíš z nějakého ustáleného stavu Windows, kdy neprobíhá nějaká jalová komunikace po síti?
Tu mi Windows XP často dělají, a to i aktualizované, po startu a velice dlouho.
Když zakážu síťové připojení a znovu ho povolím, je klid.

Co kdybys zkusil před stahováním aktualizací nainstalovat Internet Explorer 8, nepomohlo by to?
Součástí SP3 ještě myslím není.
Edit: Jak vidím, už to radí iOioo.

_________________
ASUS Prime X370-A, AMD Ryzen 5 2600, 2x8GB DDR4 Ballistix Sport LT 3000 White, SSD NVME Transcend MTE220S 256GB, WD20EARX-00PAS, WD20EFRX-68EUZ, ST4000DM004-2CV104, LG BH08LS20, Pioneer DVR-112, GeForce N210, IEEE1394b PCI-E, Seasonic S12II-430; Windows 10 Pro 64bit; MS Office 2019; Huawei B535s-232 alias HUAWEI 4G Router 3 Pro (Datamánie.cz O2)


 Profil  
 Předmět: Re: Nefunkční aktualizace a proces svchost na 100 %
PříspěvekZaslal v: pá 15. listopad 2013, 19:02 
Začátečník
Začátečník
Obrázek uživatele

Založen: 05. listopad 2005
Bydliště: Pelhřimov
Nahoru
Internet Explorer 8 mám, v tom to bohužel není.
Antivirus se tam vůbec nedává vzhledem k výkonu strojů a windows firewall jsem vypnul kvůli vzdálené správě a stejně bez výsledku.

Aktualizace dělám z ustáleného stavu a komunikace by podle mě probíhat neměla. Zakázat a zase povolit síťové připojení zkusím, ale moc naděje do toho nevkládám. Před třemi týdny jsem takto instaloval 2 PC a vše jelo normálně. Teď to dělám úplně stejně a nic... nechápu to. Jen dodám, že konfigurace všech těch PC je identická, výjimkou byl jen jeden počítač s jinou deskou a silnějším CPU, ale situace stejná.

_________________
I'm living on reds, vitamin C and cocaine. Everything's a blur
"dammit how long does this gps take to get a Lock on a satellite?!?! The sky is, like, right there!"


 Profil  
 Předmět: Re: Nefunkční aktualizace a proces svchost na 100 %
PříspěvekZaslal v: pá 15. listopad 2013, 19:10 
Mírně pokročilý
Mírně pokročilý

Založen: 23. květen 2007
Bydliště: Hradec Králové
Nahoru
Tak ještě jestli není nějaký problém na straně aktualizačních serverů MS.
Mně myslím, předevčírem také neprošla aktualizace napoprvé.
Tedy, asi po 10 minutách jsem nevydržel, ukončil to, restartoval.
Ani na podruhé to myslím nebylo o moc lepší, ale vydržel jsem - nakonec nalezlo a už, vcelku v pohodě, nainstalovalo.

A není možné, že došlo k "zaříznutí" nějakých portů v internetové komunikaci?

_________________
ASUS Prime X370-A, AMD Ryzen 5 2600, 2x8GB DDR4 Ballistix Sport LT 3000 White, SSD NVME Transcend MTE220S 256GB, WD20EARX-00PAS, WD20EFRX-68EUZ, ST4000DM004-2CV104, LG BH08LS20, Pioneer DVR-112, GeForce N210, IEEE1394b PCI-E, Seasonic S12II-430; Windows 10 Pro 64bit; MS Office 2019; Huawei B535s-232 alias HUAWEI 4G Router 3 Pro (Datamánie.cz O2)


 Profil  
 Předmět: Re: Nefunkční aktualizace a proces svchost na 100 %
PříspěvekZaslal v: pá 15. listopad 2013, 19:12 
Začátečník
Začátečník
Obrázek uživatele

Založen: 26. leden 2011
Nahoru
hm zvláštne, a máš tie xpčka zvalidované ohľadom pravosti ? a potom je tam ešte jeden update, ktorý nejak optimalizuje sťahované aktualizácie alebo niečo také :) a až potom začína fungovať windows update na xpčkach

_________________
Intel i5 3570K @ 4,2GHz | MSI Z77A-G43 | 16GB DDR3 Kingston | GTX 760 OC | Corsair TX650 V2 | Kingston SSDNow V +200 120GB + 1TB WD Black | Zalman Z11 Plus | Benq GW2320 + Dell P2414H | Razer Abyssus + Razer Kabuto + Ozone Strike Pro mx red
Intel i7 5775C @ 4,2GHz & NH-U9S | ASUS Z97M Plus | 32GB DDR3 Kingston | ASUS RTX 3070 | Seasonic M12II-520 | Crucial M500 120GB + Intel 535 480GB + 3TB WD RED | Fractal arc mini + 3xNF-F12 + 1x NF-A14 | Samsung C34F791 + BENQ XL2411P | ROCCAT® Kave XTD 5.1 + Asus Xonar DSX | Razer Mamba + Razer Destructor + Ozone Stike Pro mx red


 Profil  
 Předmět: Re: Nefunkční aktualizace a proces svchost na 100 %
PříspěvekZaslal v: pá 15. listopad 2013, 20:34 
Začátečník
Začátečník
Obrázek uživatele

Založen: 05. listopad 2005
Bydliště: Pelhřimov
Nahoru
Napadlo mě, jestli není problém u Microsoftu, ale nikde se o tom hromadně nepíše, tak bude problém asi jen u mě.

Vypnul jsem i firemní firewall a proxy server, pustil PC napřímo do internetu a nic. Windows 7 se jinak vesele updatovaly bez problému :D

Jsou to XP Pro multilicence, ale licenčně jsou v pořádku, nic z toho není levárna.
iOioo, jestli myslíš to Windows Genuine Advantage, tak to se mi vždycky stáhlo až s updatem, tudíž zatím ne.
Ten update jsem taky zkoušel, jmenuje se to myslím Microsoft Update, instalace je rychlá, vše ok, ale stejně nic.

Asi to nebudu řešit, ty aktualizace nejsou pro provoz důležité, ale je to nesystémové řešení a proto se mi to nelíbí.

_________________
I'm living on reds, vitamin C and cocaine. Everything's a blur
"dammit how long does this gps take to get a Lock on a satellite?!?! The sky is, like, right there!"


 Profil  
 Předmět: Re: Nefunkční aktualizace a proces svchost na 100 %
PříspěvekZaslal v: pá 15. listopad 2013, 20:42 
Začátečník
Začátečník
Obrázek uživatele

Založen: 26. leden 2011
Nahoru
pokiaľ sa ti to nestiahlo tak sa ďalej nepohneš
skús si stiahnuť mgadiag - microsoft genuine advantage diagnostic tool a tam sa to dá vynútiť ak sa dobre pamätám

_________________
Intel i5 3570K @ 4,2GHz | MSI Z77A-G43 | 16GB DDR3 Kingston | GTX 760 OC | Corsair TX650 V2 | Kingston SSDNow V +200 120GB + 1TB WD Black | Zalman Z11 Plus | Benq GW2320 + Dell P2414H | Razer Abyssus + Razer Kabuto + Ozone Strike Pro mx red
Intel i7 5775C @ 4,2GHz & NH-U9S | ASUS Z97M Plus | 32GB DDR3 Kingston | ASUS RTX 3070 | Seasonic M12II-520 | Crucial M500 120GB + Intel 535 480GB + 3TB WD RED | Fractal arc mini + 3xNF-F12 + 1x NF-A14 | Samsung C34F791 + BENQ XL2411P | ROCCAT® Kave XTD 5.1 + Asus Xonar DSX | Razer Mamba + Razer Destructor + Ozone Stike Pro mx red


 Profil  
 Předmět: Re: Nefunkční aktualizace a proces svchost na 100 %
PříspěvekZaslal v: so 16. listopad 2013, 10:47 
Nováček
Nováček

Založen: 16. listopad 2013
Nahoru
Zdravím,
mám ten samý problém. Windows XP Home SP3 s pravidelně instalovanými aktualizacemi a tento týden to začalo dělat to samé. Pracovat se na stroji normálně nedá. Nechal jsem jet vyhledávání aktualizací 15 hodin, ale stále jen hledá a výsledek neukáže. Zkoušel jsem i tu utilitu MS WU FIX, ale taky bez odezvy. Netušíte, kde by mohl být problém?


 Profil  
 Předmět: Re: Nefunkční aktualizace a proces svchost na 100 %
PříspěvekZaslal v: so 16. listopad 2013, 12:22 
Mírně pokročilý
Mírně pokročilý

Založen: 23. květen 2007
Bydliště: Hradec Králové
Nahoru
A co máte kdo (s problémy) za providera?
Zda není nějaký problém u něj.

Mně se to celkem na počítačích s XP SP3, kde jsem aktualizaci tento týden prováděl, dařilo celkem normálně.
Až na výjimku výše, kde mi to update nenabídlo žlutým štítem s vykřičníkem v taskbaru, ale musel jsem na Web MS Update (a celkem dlouho to trvalo).
Na těch ostatních jsem to dělal přes upozornění na dostupnost nových aktualizací v taskbaru (stažení a instalace).
Připojení Telefonica O2 Business, synchronní linka 4Mbit/s.

_________________
ASUS Prime X370-A, AMD Ryzen 5 2600, 2x8GB DDR4 Ballistix Sport LT 3000 White, SSD NVME Transcend MTE220S 256GB, WD20EARX-00PAS, WD20EFRX-68EUZ, ST4000DM004-2CV104, LG BH08LS20, Pioneer DVR-112, GeForce N210, IEEE1394b PCI-E, Seasonic S12II-430; Windows 10 Pro 64bit; MS Office 2019; Huawei B535s-232 alias HUAWEI 4G Router 3 Pro (Datamánie.cz O2)


 Profil  
 Předmět: Re: Nefunkční aktualizace a proces svchost na 100 %
PříspěvekZaslal v: so 16. listopad 2013, 20:01 
Začátečník
Začátečník
Obrázek uživatele

Založen: 02. prosinec 2004
Bydliště: Olomoucko
Nahoru
Podle verze prohlížeče a OS stáhněte kumulativní záplatu a nightmare s WAU je historií.
http://technet.microsoft.com/en-us/security/Bulletin/MS13-080


 Profil  
 Předmět: Re: Nefunkční aktualizace a proces svchost na 100 %
PříspěvekZaslal v: po 18. listopad 2013, 09:32 
Začátečník
Začátečník
Obrázek uživatele

Založen: 05. listopad 2005
Bydliště: Pelhřimov
Nahoru
Ten MGADiag jsem na stránkách MS nenašel, ale narazil jsem na stránku, která mi systém ověřila a nainstalovala ActiveX prvky atd.
Potom jsem zkusil i ten Cumulative Security Update for Internet Explorer (2879017) jak navrhoval janis.

Nevím která z těchto metod fungovala (nebo jestli je potřeba oboje), každopádně aktualizace běžííí! :D
Takže díky pánové (a dámy?), snad toto řešení pomůže i jiným :)

Nagant: provider je SpaceCom v humpolci, ale u něj problém asi nebude, resp. se ukázalo, že po uvedeném patchi funguje :)

_________________
I'm living on reds, vitamin C and cocaine. Everything's a blur
"dammit how long does this gps take to get a Lock on a satellite?!?! The sky is, like, right there!"


 Profil  
 Předmět: Re: Nefunkční aktualizace a proces svchost na 100 %
PříspěvekZaslal v: po 18. listopad 2013, 09:42 
Mírně pokročilý
Mírně pokročilý

Založen: 23. květen 2007
Bydliště: Hradec Králové
Nahoru
Jo, v providerovi tedy problém nebyl (já se s tím už jednou setkal, tak jsem to radši uvedl).

Hlavně že to jede, jsem sám klidnější :) (jedeme skoro všichni na Windows XP Pro/Home, s výjimkou jednoho nového notebooku, kde je již Win 7 64bit, a vidina nějakých neřešitelných problémů by mne moc netěšila).

_________________
ASUS Prime X370-A, AMD Ryzen 5 2600, 2x8GB DDR4 Ballistix Sport LT 3000 White, SSD NVME Transcend MTE220S 256GB, WD20EARX-00PAS, WD20EFRX-68EUZ, ST4000DM004-2CV104, LG BH08LS20, Pioneer DVR-112, GeForce N210, IEEE1394b PCI-E, Seasonic S12II-430; Windows 10 Pro 64bit; MS Office 2019; Huawei B535s-232 alias HUAWEI 4G Router 3 Pro (Datamánie.cz O2)


 Profil  
Zobrazit příspěvky za poslední:  Řadit podle  
Odpovědět na téma  [ 13 příspěvků ] 


Čas je uváděn v UTC + 1 hodina


Přejít do sekce:
  

Kdo je přihlášený

Uživatelé procházející si tuto sekci: Žádní registrovaní uživatelé a 0 anonymních


Nemůžete zakládat nová témata v této sekci
Nemůžete odpovídat na příspěvky v této sekci
Nemůžete upravovat své příspěvky v této sekci
Nemůžete mazat své příspěvky v této sekci
Nemůžete připojit přílohy v této sekci

 
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Český překlad - PCT fórum, Zásady ochrany osobních údajů.